1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network help

Discussion in 'DIRECTV Tips and Resources' started by redram38, Oct 10, 2007.

Thread Status:
Not open for further replies.
  1. redram38

    redram38 Icon

    684
    0
    Dec 6, 2005
    Millington Tn
    I have had WMP 11 working great for the past month or so on my Laptop and all of a sudden It is eating up my resourses at 99 % wmpnetwk.exe shows running 99 % in the task manager. It started when I hooked up my replacement reciever I got today. is there a fix for this that anyone knows about.

    Also I thought I would try Tversity and am having no luck getting the HR20 to see my laptop. I have added tversity as an exception in windows firewall. Selected HR20 in the playback devices, set transcode to all and reboot and reset several times. Is there something I am missing here. If I enable WMP11 to media share it drains my computer so Tversity may be my only option

    Any help would be appriciated
    Thx
     
  2. bllreed

    bllreed AllStar

    78
    0
    Dec 25, 2006
     
  3. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    redram38,

    Wow, I have not seen/heard of this issue.

    If you click on the link in my signature, it will take you to a thread that has some very good links in it for Windows and using TVersity. I recommend reading through thosel

    Good Luck!
     
  4. redram38

    redram38 Icon

    684
    0
    Dec 6, 2005
    Millington Tn
    Thx I will do that. Since I removed the unknown device I think this may have fixed the problem. It started when I connected the replaced HR20 and the old one was still in the unknown device list. Funny thing is it did not effect my desktop at all. So far I have only had the issue once more and it may have been before I rebooted after I removed the device. I will let you know if it happens again. i googled the problem and it seems pretty frequent for WMP11 with Xbox users. I will read up on Tiversity. I still can't figure out why my HR20 won't see it. I disabled media sharing in WMP11 and the Tiversity just can't find the HR20
     
Thread Status:
Not open for further replies.

Share This Page