1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

New 5 lnb with H20 IRD Question.

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by byob11, Jan 25, 2006.

Thread Status:
Not open for further replies.
  1. byob11

    byob11 New Member

    2
    0
    Jan 25, 2006
    I just had the new 5 lnb AT9 dish installed along with a H20. I noticed that the professional installer did NOT install the B-Band converter. Does it need to be there?

    Second question, I ran the ant/sat setup wizard on the H20 again last night. It is telling me that it is only seeing 4 out of the 5 sats. It is seeing the 101, 110, 119, and 103. But not the 99. All of the channels that I am supposed to get are being received (including the local HD).

    I repeated this process with the B-Band converter in and out of the system. Same outcome both ways. Is the 99 active? It doesn't appear that any of its transponders are used?

    Any ideas?
     
  2. greywolf

    greywolf DBSTalk Club Member

    527
    0
    Jul 13, 2005
    99 is not yet in service. The BBC will be required when it is. You might as well install it before you lose it. It won't affect anything at present.
     
  3. byob11

    byob11 New Member

    2
    0
    Jan 25, 2006
    That's what I kind of expected.

    There was something else that was new to me: In the H20 ant/sat setup wizard, the 103 and 99 appeared twice. I can't exactly remember, but it was something like: 103 (transceiver 11) and 103 (transceiver 12) then 99 (transceiver 13) and 99 (transceiver 14). (Again, I know it wasn't exactly as I stated above, but my memory is shot and I don't have the H20 in front of me right now :lol: )

    Anyways, of the four listed, I only received 1 (the first 103). What are the other three and should I be receiving with them?

    Any ideas?

    Many thanks!
     
  4. greywolf

    greywolf DBSTalk Club Member

    527
    0
    Jul 13, 2005
    That's transponder. 99 isn't transmitting and 103 is all spot beams. It's normal for only the transponder(s) serving your area to have a signal. Those serving other areas are focused away from you and can read zero unless they are near your area and would display a low number.
     
Thread Status:
Not open for further replies.

Share This Page