1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New 700 trouble downloading new software

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by srasp, Aug 11, 2007.

Thread Status:
Not open for further replies.
  1. srasp

    srasp Cool Member

    25
    0
    Jan 27, 2006
    OK, got my second 700 because I had so few problems with the first one (kidding, although not too bad). It is sitting right next to the first 700 , went through the install process and started to download softare to 017E. Seems to be going nowhere, been about 45 minutes and still at 0%. It errors out that is can not conmplete, Have gone through this twice and will now go through the painfull process of the support centerI have a phone line plugged in. Anyone else have this issue. I hope I did not get a dud, like my first 700 that was swapped out twice. By the way the only thing that changes on the screen is a number on the iupper left.:confused:
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    Try unplugging it for 10 min and then power it back up.
     
  3. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I'm gonna ask a really stupid question ...

    Are the Satellite lines connected to the new HR20? Can you see Channel 100?
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    Dumb answer: "went through the install process and started to download softare to 017E."
     
  5. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    sounds like things are :up: then ..
     
  6. houskamp

    houskamp New Member

    8,636
    3
    Sep 14, 2006
    Could try swaping the cables.. maybe the one hooked to sat 1 is flaky..
     
  7. Rich

    Rich DBSTalk Club DBSTalk Club

    26,069
    460
    Feb 22, 2007
    Piscataway, NJ
    Were it mine, I would do what VOS suggested and if that did not work, I would get a replacement. Sounds like you did everything right. I have no patience when it comes to problems like this. And if it keeps stalling out, in all likelihood you are going to spend an inordinate amount of time with D* and in the end will have to swap it out anyhow.
     
  8. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    It might also be a "leftover" from last night's CE. The software doesn't alway get turned on or back on in a timely manor.
     
  9. Rich

    Rich DBSTalk Club DBSTalk Club

    26,069
    460
    Feb 22, 2007
    Piscataway, NJ
    If VOS's massive reboot fails and the same problem occurs, I would think it's a hardware problem.

    Y'know, all corporations have a written "Quality" policy. I wonder what D*'s looks like. I have proved, to my satisfaction, that they do not completely test the "refurbished" units.
     
  10. Rich

    Rich DBSTalk Club DBSTalk Club

    26,069
    460
    Feb 22, 2007
    Piscataway, NJ
    Hey, the OP left us hanging! Did he solve the problem? What happened?
     
Thread Status:
Not open for further replies.

Share This Page