1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New HDMI Sound Issues with HR20

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by susanandmark, Jun 9, 2012.

  1. susanandmark

    susanandmark Godfather

    468
    6
    Feb 15, 2007
    Our long-working HR20, connected directly to TV via HDMI, started having sound issues on all playback (live and recorded) this morning. Restarted multiple times, tried a new HDMI cable, and a different HDMI input to TV and problem persisted. HDMI in for DVD works perfectly with TV.

    Sound is completely un-listen-able (yeah, not a word) with Dolby on (choppy with loud static); tolerable with Dolby turned off in settings, but still hissy and off ... I couldn't listen to it for long.

    Changed to component out and audio L-R RCA cables and issues disappeared.

    Saw this on DirecTV service site (http://forums.directv.com/pe/action/forums/displaypost?postID=11071937) but nothing here. Anyone else experiencing this from most recent update?
     
  2. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,339
    576
    Dec 2, 2010
    Winters,...
    My HR20-700 has experienced no problems with audio other than occasional dropouts which I believe are in the broadcast, on and off over several years.

    Is this across all channels? LIve or recorded or both?
     
  3. RBTO

    RBTO Legend

    168
    0
    Apr 11, 2009
    My HR20 has been working well also (other than the dumbed-down EXIT button resolution changer), but I had an HDMI problem quite some time back that required a complete power-down reset (red button didn't fix it). Is that the reset you performed?
     

Share This Page