1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

New LNB causing 771A?

Discussion in 'DIRECTV General Discussion' started by jeffman, Feb 8, 2012.

Tags:
  1. jeffman

    jeffman Legend

    107
    0
    Sep 9, 2007
    So my HR20 finally bit the dust (all commands, IR or panel took 30+ seconds to respond and would not stream thru Whole-Home).
    Tech came out this morning and replaced with HR22 (had no HR24’s). Self test also reported dish alignment problem and he replaced the LNB. I used to have the wide LNB (I don’t know the model numbers) but it looked like the SL5and replaced it with something smaller.
    Everything worked fine when he left. When I returned home both units have 771A. Called the tech and we power cycled everything and he will return tomorrow morning. He mentioned something about multiple calls today about the new LNB. Anyone know anything about this, or is he just pulling my leg?

    I Have:
    (2) HR22’s both w/DECA Home Adapters on them – all green LEDs
    (1) Power Injector on one of the units – green LED
    (1) DECA Broadband adapter – all green LEDs
    Slimline-3S (SWM)

    Thx
     
  2. Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    771A = Check the dish Power Inserter. It must be connected to the power jack of the splitter. The one with the red end.
     
  3. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Drucifer is right, this is probably due to the power inserter or a bad cable somewhere in the system. I've seen the error in both cases.
     

Share This Page