1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

New MRV INSTALL NOT WORKING

Discussion in 'DIRECTV Connected Home' started by rc10j1, Jun 11, 2010.

  1. rc10j1

    rc10j1 New Member

    7
    0
    Jun 11, 2010
    I have had directv for several years with no problems. Yesterday I had a tech come out to install the multi room dvr. It is not working. In my setup menu on all my recievers if I go to multi room and status, it says no networked dvr found. Attached is a picture of how he set it up. Also with this setup will my DVR be hooked to the internet with the router hooked up to the deca of another receiver as pictured? Or do I need to add one more ethernet cable from the HR21-700 to its deca or does the internet go through the coax?

    Thanks for the help guys.
     

    Attached Files:

  2. Directvlover

    Directvlover Legend

    221
    0
    Aug 27, 2007
    Are all your DECA's getting power? Do you see the lights light up on them.
     
  3. wallfishman

    wallfishman Icon

    509
    0
    Dec 31, 2008
    that setup isnt right. the network line of that last deca needs to goto that receiver not the router. either way that router needs its own deca and it would also need a power supply. right now that last dvr is out of the loop
     
  4. rc10j1

    rc10j1 New Member

    7
    0
    Jun 11, 2010
    Yes all my DECA's have the green lights all lit up, but still no networked dvr found.
    Have rebooted all several times. Is there a setting somewhere to change?

    As far as connecting the internet. The installer said I could just hook my router to that DECA and The internet would connect to the DVR in the other room via the DECA. Can I install a splitter before that deca and add a deca and power supply to hook to the router?
     
  5. sigma1914

    sigma1914 DIRECTV A-Team DBSTalk Club

    14,573
    369
    Sep 5, 2006
    Allen, TX
    Is each DECA hooked to the ethernet on the HRs?
    The router one is wrong. You need an extra DECA, PI on it, and coax to it then to your modem.
    Is there no band stop filter?
     
  6. rc10j1

    rc10j1 New Member

    7
    0
    Jun 11, 2010
    No band stop filter. My DVR used to have 2 coax going to it but he said with the swim system I only need one now. Is this correct?
     
  7. rc10j1

    rc10j1 New Member

    7
    0
    Jun 11, 2010
    No each deca is not hooked up to each HR. He said it didn't need to but it should be correct? That is how they share an internet connection right?
     
  8. sigma1914

    sigma1914 DIRECTV A-Team DBSTalk Club

    14,573
    369
    Sep 5, 2006
    Allen, TX
    Correct. Only 1 line.

    Band stop filter is not BBCs, which you had.
     
  9. barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    I keep looking at that picture and something isn't sitting right with me.

    There is no splitter? I most cases the DVRs would terminate to a splitter, and then to the SWiM.
     
  10. sigma1914

    sigma1914 DIRECTV A-Team DBSTalk Club

    14,573
    369
    Sep 5, 2006
    Allen, TX
  11. barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
  12. jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    Is that one line connected to the #1 input?
     
  13. rc10j1

    rc10j1 New Member

    7
    0
    Jun 11, 2010
    Yes its on #1 input
     
  14. rc10j1

    rc10j1 New Member

    7
    0
    Jun 11, 2010
    looks like the tech screwed me on the ethernet cables!
     
  15. hilmar2k

    hilmar2k Hall Of Fame

    5,251
    4
    Mar 18, 2007
    You're also short a DECA adapter. Each receiver and your router need their own adapter. In addtion, the DECA adapter on your router needs a power supply since it won't be powered by a receiver.
     
  16. rc10j1

    rc10j1 New Member

    7
    0
    Jun 11, 2010
    Problem solved guys! the tech didn't leave me the ethernet cables but now I got it going thanks to all your help! I really appreciate it!
     
  17. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    This is why you should make sure everything is tested and works before the tech leaves. If it isn't right you don't sign off on the work. Not trying to bust on you, but making sure other people know this as well.

    - Merg
     
  18. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Glad it works. Be sure to contact DirecTV and let them know that they tech did not leave you a DECA and PI for you to connect to the Internet. They will either have a tech come back out or in some cases they are just shipping the parts to the customer.

    - Merg
     
  19. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    Out of the chatroom, he has the tech's cell number and is coming back out
     
  20. mikemyers

    mikemyers Legend

    216
    0
    May 19, 2010
    Having listened in on the 'chat' last night, I now think it would have been nice had there been a way to capture the chat session and somehow post it here. A lot was said last night that would have been a help to people reading this, beyond just saying the problem was solved.
     

Share This Page