1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New RF remote funky - conincidence

Discussion in 'DIRECTV Installation/MDU Discussion' started by chefwong, May 13, 2012.

  1. chefwong

    chefwong Legend

    268
    0
    Jan 25, 2008
    I know alot of ya'll have complained about the new gui and slowness.
    I did not have this issue

    The ON button on my DTV remote was acting up. RF based.
    Got a new one.
    Programmed and all that jazz.

    However, there is a huge delay if not issue with the buttons.
    Oftentimes if I press a # once, it may register to the reciever 2X.
    So pressing 5 may = 55.
    Or at times, due to unresponsiveness and not knowing if keys worked, channl 5555
    It's very finicky when pressing any # buttons on the remote.
    I've resorted to just scrolling up and down on the guide.

    Anyone seen similar issues.
    I DID NOT have this problem with the previous remote. The on buttton just was *sticky* which prompted the replacement
     
  2. Floyd

    Floyd Legend

    146
    2
    Nov 9, 2004
    I also use the RF remotes with a couple of receivers and noticed the double-key or keybounce problem appear a couple of SW updates ago. This is happening with two of my receivers, a HR20-100 and a HR20-700.
    The problem exhibits as extra hits coming from the remote as described in the previous post. I can also see it when scrolling, which makes it aggravating when using the smart search feature and trying to move the cursor around the alphabet screen to spell out a title. I'm not saying the remote is sending extra hits, but the receiver is adding hits somehow. To test for this anomaly I go to the guide screen and use the up/down buttons to scroll up-5 and then down-5. When there is a double-hit the guide will shift up or down to show the extra hit, since there are 6 lines displayed. I often get one extra hit per 10 clicks, but today the problem is almost non-existant....1 extra hit per hundred clicks or so.
    I haven't seen a lot of comments about this problem, but I am waiting for a new NR that hopefully will fix it inadvertly.
     
  3. chefwong

    chefwong Legend

    268
    0
    Jan 25, 2008
    What's odd is that it only happened when I got the new remote....
    Hmm....let me try the old RF remote with the bad on button.
    I'd be curious on the A/B behaviour...
     

Share This Page