1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new to dish..first problems...help

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by jsrore, Mar 20, 2007.

Thread Status:
Not open for further replies.
  1. jsrore

    jsrore Cool Member

    15
    0
    Jan 6, 2007
    live in the portland oregon area started friday all shows recorded in hi-def on fox... audio is out of sync???? is there anyway to reboot or whatever to get the audio back... watching 24 like this sucks......

    please help

    thanks
     
  2. harsh

    harsh Beware the Attack Basset

    21,192
    182
    Jun 14, 2003
    Salem, OR
    Are you recording from a satellite feed or from an antenna?

    Either way, you should call Dish Network and let them know.

    Are you having problems with live Fox shows?

    Are other channels exhibiting the same problem?

    I haven't watched anything on KPTV since the Daytona 500, so I can't confirm whether or not the problem exists OTA.
     
  3. Will Munshower

    Will Munshower AllStar

    53
    0
    Mar 4, 2007
    js,

    Try this:

    Press Menu
    Press 6 - System Setup
    Press 1 - Installation
    Press 7 - TV 1 Audio Sync
    Make sure the 'high definition' box is selected

    I hope this helps...Will
     
  4. jsrore

    jsrore Cool Member

    15
    0
    Jan 6, 2007


    recording from satellite

    live fox shows sound good

    no..other hi -def shows that were recorded sound fine....
     
  5. cloudtamer

    cloudtamer Cool Member

    16
    0
    Feb 20, 2007
    Are you using componet (5 cables) of HDMI (1 Cable)?

    I have noticed out of sync issues on my tv w/ the dvr. Usually turning off the TV and back on again (when dvr is paused or running don't matter as long as the DVR is not suspeneded) will correct the problem. If that don't work try powercycling the whole dvr box by pressing the power button on the inside panel on the right.

    Other then that... I am culeless. :righton:
     
  6. lujan

    lujan Hall Of Fame

    1,202
    0
    Feb 10, 2004
    If it's all coming from the same station, then it is being broadcast that way and not a 622 problem. When this has happened to me, it was because of problems with the station.
     
  7. pcstuff

    pcstuff AllStar

    55
    0
    Jan 22, 2007

    That's what I have noticed on a few channels. Some of them are out of sync one time, the next time they are fine. I figured it was more a problem with the individual station than with the 622.

    It's usually not too bad (may be .2 secs) and I only notice it when I look closely at people's lips moving.
     
Thread Status:
Not open for further replies.

Share This Page