1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

No 103 but strong elsewhere.

Discussion in 'DIRECTV General Discussion' started by Krono, Sep 14, 2011.

  1. Krono

    Krono New Member

    3
    0
    Oct 28, 2008
    Recently a strong wind storm moved my dish a bit, I set it back up but the HD was spotty, DirecTV sent a fellow out who got out of his truck, blamed a tree and tried to leave, I politely asked him to stay and at least re-aim it, this brought back some HD but the problem remains for the most part, these are my signals.

    101
    1-8 : 97 96 84 98 82 98 91 99
    9-16 : 94 99 94 98 95 100 94 100
    17-24: 96 82 96 99 95 99 96 99
    25-32: 95 95 95 0 96 97 91 99

    110
    1-8:N/A 99
    9-16: N/A 98 N/A 98

    119
    17-24: N/A 95 97 0
    25-32: 95 95 96 0 96 97 92 99

    99(c)
    1-8: 92 92 88 87 90 91 88 88
    9-16: 88 92 86 90 89 94 N/A

    99(s)
    1-8: 0 0 0 0 95 60 N/A N/A
    9-16: N/A- ---- 47 95
    17-24:0 0 91 94 0 0 52 42

    103 (s)
    1-8: 0 0 0 0 0 0 NA NA
    9-16:NA NA NA NA Na NA 0 0
    17-24: 0 0 0 0 0 0 0 0
    25-32: N/A

    103 (ca)
    9-16: 0 0 0 0 0 0 0 0
    17-24: 0 0 0 0 0 0 0 0

    103 (cb)
    1-8: 0 0 0 0 0 0 0 0
    9-16: 0 0 0 0 0 0

    I find it odd that 103 is 0 everywhere and everything else seems ok, could it just be a tree? there is one nearby but it doesn't seem to be where the dish is pointing, could it be something else? I have the old 5LNB dish with the 4 wires running to a 4x8 multiswitch.

    Any help would be apprecated :)
     
  2. energyx

    energyx Cool Member

    76
    2
    Aug 8, 2011
    I'm relatively new to DBS, but it looks like either a bad LNB or connection to the 103 LNB. Make sure all the cables are tight at the dish and look to see if any cracks or condensation are present on the LNBs.
     
  3. TBlazer07

    TBlazer07 Grumpy Grampy

    4,777
    3
    Feb 5, 2009
    If you're getting 101, 110 & 119, 103 should definitely not be a tree problem.
     
  4. Diana C

    Diana C Hall Of Fame DBSTalk Club

    2,117
    293
    Mar 30, 2007
    New Jersey
    Not likely to be a cable problem. If it were between the switch and receiver, it would be effecting only one tuner, and across all slots. If it were a bad cable between the dish and switch, it would also effect the 110/119 since 103 is stacked with 110/119.

    Most likely, it is a bad LNB.
     
  5. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    Also check your B-Band Converter modules. What model Receiver/DVR is this? Do you have others? Do they all have this problem?
     
  6. Krono

    Krono New Member

    3
    0
    Oct 28, 2008
    It's two HR-22's, each has the same signal strength on all four tuners, I checked all the ends between the dish and the switch and didn't find any obvious trouble.
     
  7. Brent04

    Brent04 Legend

    211
    0
    Nov 22, 2004
    Have you tried logging into your account on DirecTV's website and resending authorization to the receiver? I had a receiver that started getting all zeros for the 99 sat location and I used the website to resend authorizations to the receiver and it started getting a signal from the 99 sats again. Sounds strange but that worked for me with my issue.
     
  8. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    Since it's affecting all of your Receivers it's most likely a LNB or Multiswitch issue. Best to call DirecTV and request a service visit. It's free if you have their Equipment Protection Plan, or within 90-days of installation. Otherwise ~$50, and that covers whatever needs replacing.
     
  9. Krono

    Krono New Member

    3
    0
    Oct 28, 2008
    Just tried this, no effect.

    Thanks everyone for the help, I'll get someone out here to look at the LNB/Switch, just hope the trees don't frighten him away this time :D
     
  10. TBlazer07

    TBlazer07 Grumpy Grampy

    4,777
    3
    Feb 5, 2009
    Just tell the tech that "if I'm getting 99, 101, 110 & 119 there is no way I shouldn't be getting 103 because of LOS as it is above 101 and below 110 which I get fine."

    It ain't rocket science. :)
     

Share This Page