1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

No Broadcast on HR34

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by toobs, Apr 25, 2013.

  1. toobs

    toobs Legend

    558
    15
    Oct 10, 2012
    Sometime when I turn on my HR34, I get no picture and sound on the screen. When I change the channel, I get the channel banner, but no picture or sound. I have to play a recorded show on the DVR to get live tv back on the screen. If I reboot the box, I have live tv back again.
     
  2. harsh

    harsh Beware the Attack Basset

    21,192
    182
    Jun 14, 2003
    Salem, OR
    This has hints of being an HDMI handshake issue.

    Do you turn on the TV before or after you turn on the HR34?

    Do you have something plugged in between your TV and the HR34 (i.e. a HTiB, sound bar or AVR)?
     
  3. toobs

    toobs Legend

    558
    15
    Oct 10, 2012
    AHH, you brought up an idea that I haven't thought about with HDMI and handshake.

    Here is my setup. Everything runs to the AVR. HR34 to AVR and then AVR to TV. I control everything from a Harmony remote. I don't remember which device turns on first. Either AVR or the TV, but I'm pretty sure HR34 turns on last. Everything is less than a second of two.
     
  4. Beerstalker

    Beerstalker Hall Of Fame

    3,488
    64
    Feb 9, 2009
    Peoria, IL
    Next time it happens try changing inputs on both your TV and your AV receiver to another input, and then back to whatever input you use for DirecTV. If that fixes the problem then it is an HDMI hadnshake issue. If it is an HDMI handshake issue you will need to play around with the order you are turning devices on, and how long you wait in between those power on commands. I personally would work on it with the devices original remotes if you have them. Then once you figure it out you can go and change the setup on your Harmony remote to do whatever you need it to do. There are ways to reorder the power up of your devices, and ways to program in pauses between power on commands if you need them.
     
  5. May 4, 2013 #5 of 15
    toobs

    toobs Legend

    558
    15
    Oct 10, 2012
    I don't think its an HDMI issue because it just happened again, but this time I was watching live tv for a few hours and then a few recorded shows and then when I went back to live tv, I got nothing, not even the channel banner. When I tried playing recorded show, they played, but nothing live. I had to reboot the box to get the live feed back again.

    Any ideas?
     
  6. May 4, 2013 #6 of 15
    toobs

    toobs Legend

    558
    15
    Oct 10, 2012
    I have Genie turned on. Maybe all of my tuners are being tied up and maybe that is causing the live feed problem?

    I ended up turning off Genie to see if the solves the problem <shrug>.
     
  7. May 5, 2013 #7 of 15
    jsauser11

    jsauser11 Cool Member

    24
    1
    Aug 27, 2007
    I have the same issue. The last two days, when I power up the HR-34, it will not display sat or antenna broadcasts. Plays recorded shows fine, but live tv from either sat. or antenna provides only a banner, no audio or viedo. It is not HDMI in my case, since I use Component output for video and coax for audio. When I check sat. signal strength, it first tells me DTV channels 8xxx and 8xxy will be interupted, and when I OK that, there is no sat. signal strength. Have had to reset the receiver both times this happened to get it back to displaying live tv via sat. or antenna.
     
  8. May 5, 2013 #8 of 15
    toobs

    toobs Legend

    558
    15
    Oct 10, 2012
    Maybe it's a firmware issue? I haven't had any problems before. Please let us know if you find the problem.
     
  9. May 5, 2013 #9 of 15
    Datagg

    Datagg Legend

    260
    4
    May 17, 2009
    Mesa, AZ
    This began for me after last update.... not surprised in the least.
     
  10. jsauser11

    jsauser11 Cool Member

    24
    1
    Aug 27, 2007
    Problem also began after last udate (to 0x6be).
    Doing system test when there is no live tv resulted in Diag. Code 11-198.
    I sent along a REPORTALL (20130506-1741) and then forced a firmware download of 0x67E. Hopefully, that will solve the issue. Guess I won't know until after a overnight sleep and start tomorrow.
     
  11. toobs

    toobs Legend

    558
    15
    Oct 10, 2012
    How often is your box blacking out?

    How do you do a force download?
     
  12. jsauser11

    jsauser11 Cool Member

    24
    1
    Aug 27, 2007
    My HR-34 is "blacking out" every morning (at least, the last 3).
    When I rebooted and entered 0,2,4,6,8 at the first blue screen, it downloaded the previous release (0x67E). I think the 0x6BE may be causing this, at the tech. said the 11-198 usually indicates hardware problems, but he had a tech. note that with firmware 0x6BE, this was not true. Another odd issue with the 0x6be was when you were full screen and push the "-" button on the remote to display network status, it would say Swim connected, but internet not connected. However, internet WAS connected since I could pull up TS APPS and send a report. Upon reverting to 0x67E, the "-" network status display worked as expected (SwIM connected, and internet connected).
    This roll back to 0x67E also deleted all my recordings and series. Have to start from scratch on scheduling recordings now.
     
  13. toobs

    toobs Legend

    558
    15
    Oct 10, 2012
    At midnight my box rebooted and from what I can tell, there was no update. My box isn't bad as yours'. I don't get black screen everyday.
     
  14. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,153
    546
    Dec 2, 2010
    Winters,...
    You can tell by the date of the software, and/or its number.
     
  15. brett_the_bomb

    brett_the_bomb Legend

    182
    0
    Oct 24, 2009
    yea im pretty well in the same boat as jsauser11 maybe worse. mine will black screen after a recording finishes or starting to watch recorded shows ill get just audio. and as of recently lip sync issues have started happen often too. only fixes for me have been starting a different recording or going back to live then back to recordings etc.
     

Share This Page