1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no locals - PA / NJ

Discussion in 'General DISH™ Discussion' started by batrad, May 11, 2004.

Thread Status:
Not open for further replies.
  1. batrad

    batrad Legend

    90
    0
    Aug 18, 2003
    I have a 301, 510 & 6000 installed and none are receiving any local channels

    all others are fine

    Yes, I do subscribe to locals and they appear in the Guide, just no video or sound. Tried rebooting everything, including the switch SW64

    Anyone else notice this ?
     
  2. TNGTony

    TNGTony Hall Of Fame

    5,345
    0
    Mar 23, 2002
    I assume Phiily? Have you tried a switch check? Philly locals are on 110° and 61.5°. If you have only AT120 those channels mostly come from 119° so it would appear that everything is okay when in fact the switch is goofing you up.

    Here is a little test to try out my theory...try tuning to channel 9400. This is the Research Channel on 110°. Other channels on 110 are 9401, 9402, 9403, 9404, 9407, 9408, 9410 and 9900. If you can't get that, then the problem is you can't see 110°

    See ya
    Tony
     
  3. batrad

    batrad Legend

    90
    0
    Aug 18, 2003
    They came back on after 11:00 pm last night
    I was still getting 9400 even when Philly locals were down, nothing but black screen on 2-99, and 8150--- (local #'s) on all 3 receivers

    must have been some other issue, as check switch came back fine...
     
Thread Status:
Not open for further replies.

Share This Page