1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No network connection message

Discussion in 'DIRECTV General Discussion' started by Dolly, Jun 17, 2010.

  1. Dolly

    Dolly Hall Of Fame

    2,179
    0
    Jan 30, 2007
    Mods I'm not sure if this is in the right area or not? If not, please move it. After the last download which my HR20-100 received on 6/4/10 I started to notice when I clicked on the right arrow key like when in the game lounge and in MLB EI for movement in a game on the lounge game or movement to a different baseball game the message--No network connection detected. Please check your connection and try again (9)--kept coming up. I had NEVER seen this message before. The message has a place to hit cancel so I had been doing that, but I was getting tired of hitting cancel. NOTE: We have NEVER had a Network setup at all. So I called D* and tried to explain what I thought was an easy situation. The woman I talked to was TOTALLY CLUELESS about this situation. She really didn't even seem to understand what I was taking about!
    She kept wanting some number like 771 (which I believe is about searching for the sat. signal) I told her all this message had was a (9) after it. She said D* didn't have anything like that and I said yes D*does it is right on my TV screen! Then she said I would have to give her more information and I said I didn't have anymore information that I could give her. So that ended the phone call. Then I had the Weather Channel on which other than the red button doesn't need any movement, but I thought I will click that right arrow key just to see what happens and sure enough that Network message came up! But it doesn't ALWAYS come up when I hit the right arrow button! I'm sorry this is so long, but has anyone on here ever seen this message without EVER having a Network setup? Thanks.
     
  2. Boston_bill

    Boston_bill Icon

    631
    0
    Jul 23, 2009
    My guess is it was looking for a network connection for tv apps. Is you receiver connected to a computer?
     
  3. Dolly

    Dolly Hall Of Fame

    2,179
    0
    Jan 30, 2007
    No and it NEVER has been so why would I be getting that message now?
     
  4. MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    8,316
    458
    May 17, 2010
    USA
    Try resetting using the red button on your receiver.
     
  5. Dolly

    Dolly Hall Of Fame

    2,179
    0
    Jan 30, 2007
    I have already done that. I even unplugged the receiver, but that message still comes up at times. I don't know what is going on and apparently D* doesn't either :rolleyes:
     
  6. MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    8,316
    458
    May 17, 2010
    USA
    Try back to back resettings. Reset, let it run full cycle then reset again. If that does'nt work call DirecTV back, ask for tech help and request to speak with a supervisor.
     
  7. JoeTheDragon

    JoeTheDragon Hall Of Fame

    4,578
    28
    Jul 21, 2008
    Check the DNS settings.
     
  8. Dolly

    Dolly Hall Of Fame

    2,179
    0
    Jan 30, 2007
    Please excuse me, but I'm rather dumb about these things :blush: What are the "DNS settings"?
     
  9. Dolly

    Dolly Hall Of Fame

    2,179
    0
    Jan 30, 2007
    Wouldn't a RBR followed by unplugging the receiver count as back to back resettings? Or does it have to be 2 RBRs back to back?
     
  10. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    Domain Name Server, but if you have no network connection... it's meaningless.
    Do you have any type of network connected for MRV?
     
  11. Dolly

    Dolly Hall Of Fame

    2,179
    0
    Jan 30, 2007
    No I don't have MRV. The only connection there has EVER been is the receiver is connected to the TV--that's it. And I've NEVER had that message until recently after the last download from D*.
     
  12. Dolly

    Dolly Hall Of Fame

    2,179
    0
    Jan 30, 2007
    Please any posters that have an HR20-100 could you try clicking your right arrow key no matter what channel you are on and see if you can get the message I posted in the 1st post? I have gotten the message on all kinds of channels now.
     
  13. RickL

    RickL Cool Member

    16
    0
    Feb 17, 2007
    I have an HR22-100 and I just started getting the message yesterday.
    If i press the right arrow I also get the message.


    Sorry, My problem may be different then yours. After i reset my receiver, I no longer get the message.
    And I do have network set up.
     
  14. Dolly

    Dolly Hall Of Fame

    2,179
    0
    Jan 30, 2007
    That's strange I wonder why you got the message in the 1st place if you do have a network set up? We have another TV that has an HR22-100 receiver also with no network set up, but I haven't checked it to see if it is doing the same thing.

    EDIT: The HR22-100 is doing the exact same thing! What is going on here I wonder?
     
  15. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    When I press the right arrow, I get the TVApps, but then I'm networked.
     
  16. hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    If we know that the right arrow calls the TVApps, and they require network connections, then if the network is not connected, wouldn't that be the proper response: Network Not Connected?

    Admittedly, this should be error trapped so the error message would not appear if no network was present (installed), but nevertheless, this might explain the message.
     
  17. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    In the old days, we could do a keyword search Widgetsoff and disable them.
     
  18. drpjr

    drpjr Icon

    759
    4
    Nov 23, 2007
    Sakatomatoes...
    Every time I download new software or reboot 2 of my 3 HR20-100s fail when trying to load TVapps the first time. I get your error message but code (3). After running system check and verifying all network settings it still won't load. I have to go into the menu and "repeat network setup". It confirms proper network connection and then TVapps will load. I don't know why but it is very consistant. Try it. It couldn't hurt.:lol:
     
  19. Athlon646464

    Athlon646464 Gold Members DBSTalk Gold Club

    3,045
    66
    Feb 23, 2007
    Uxbridge, MA
    Dolly doesn't want TV Apps - she's not network connected. She just doesn't want the error message to appear.
     
  20. drpjr

    drpjr Icon

    759
    4
    Nov 23, 2007
    Sakatomatoes...
    I understand that. I was taking a WAG on how to clear the error message.
     

Share This Page