1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No OTA picture/sound, but can watch it if recorded

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by gtraptor, Jun 5, 2008.

  1. gtraptor

    gtraptor New Member

    6
    0
    Jun 5, 2008
    Here's an odd HR-20 problem, a couple locals I get OTA suddenly went dark a couple days ago, no picture or sound when I tune to them. But, if I record the channel, I get uninterrupted picture and sound. Anybody else having this problem??
     
  2. FlBillsfan

    FlBillsfan Legend

    153
    0
    Apr 22, 2008
    It sounds to me like you may have one bad tuner, & the tuner you recorded on is good. Have you tried recording two OTA channels at the same time?
     
  3. gtraptor

    gtraptor New Member

    6
    0
    Jun 5, 2008
    Thanks for the idea, I just tried it, both were viewable and recorded just fine. One other thing I should mention is that the local is broadcast in standard and high def, I can view and record the standard, it's the HD that I can't view live, I can only view after it is recorded, and, I can only view the recording if I get to it from the list of recordings, tuning to the channel as it records yields no picture or sound.
     
  4. David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    rerun ota setup again and reboot the receiver maybe?
     
  5. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Moved to the HD DRV forum.
     
  6. gtraptor

    gtraptor New Member

    6
    0
    Jun 5, 2008
    I gave that a shot, no luck, but thanks for the idea.
     

Share This Page