1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Problems Until I Networked It....Problems Now

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Duffycoug, Jul 28, 2007.

Thread Status:
Not open for further replies.
  1. Duffycoug

    Duffycoug Legend

    220
    0
    Apr 16, 2007
    Well, I had my HR20-100 for 6 months and NEVER had to reset the receiver, never had a freeze up, etc....ZERO problems...I networked it the other day, everything worked fine....today I come home....receiver had no lights on at all...I try to power up with the remote, no dice...I physically press the power button on the box, no dice.....I can hear the hard drive going.....RBR does nothing...I'm forced to unplug.....I then restart and I get to Step 2: 0%....it never loads, then goes to Searching for Satellite.....does with with RBR, unplug or reset by the menu.......all of my other boxes are working, so nothing at all is wrong with my dish.......guess I need a new box, unless someone has suggestion......now I'm afraid to have this thing networked....too much of a coincidence for me to overlook.
     
  2. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    Duffy, what other devices are on your network? See if you find something that is serving as a UPnP host (Possibly your router). If you can turn that function off you may have better luck with the HR-20. But, beware you'll lose the UPnP functionality.
     
  3. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    I hope you tried unplugging the network and then tried to reboot the system.
     
  4. jmschnur

    jmschnur Icon

    861
    0
    Aug 30, 2006
    MY 100 is also not networked now. This version led to several freezes when I was.
     
  5. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    As Spanky_Partain said unplug the network cable from it and reset the receiver. That should allow it to start up and then plug the network cable back in after it has started up. A few members on here have said they had to do that and a friend of mine had to do it a few months ago to get it to start all the way up.
     
  6. Duffycoug

    Duffycoug Legend

    220
    0
    Apr 16, 2007

    I unplugged everything from the back of the box (including the power cord) and went out for about an hour...came back, plugged everything back in and it fired right up....networking isn't on right now, but I'll try resetting the router and restarting the HR20, that's how I got the networking to work when I initially set it up.

    Thanks

    PS -- I hope this doesn't happen alot, because it counteracts the joy of networking it.....luckily I didn't miss any recordings when I didn't know it was frozen.
     
  7. Duffycoug

    Duffycoug Legend

    220
    0
    Apr 16, 2007
    I went back to check for the "Music & Photos" link and the HR20 was downloading the new software release 17e?.....anyway, after the HR20 rebooted from that download teh Music & Photos was there and everything is working fine.....guess I just needed to disconnect and restart to get out of the freeze.
     
Thread Status:
Not open for further replies.

Share This Page