1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No reception on 3 HD channels

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by ajtmcse, Jul 30, 2007.

Thread Status:
Not open for further replies.
  1. ajtmcse

    ajtmcse AllStar

    78
    0
    Jul 22, 2007
    Hi folks,

    First time poster, long time lurker here.

    I stepped up and had an HR20 and R-15 installed this past Saturday. A directv vendor out of the Buffalo area did the install. The installer was very knowledgeable and clearly experienced.

    After he departed, I discovered that I can't recieve channels 72, 76, and 79.. Tuning to those channels results in "Searching for Satellite" messages.. He had to navigate around some decent size trees and everything else seems to be coming in ok.

    I have a service call placed and someone should be out here tommorrow AM.

    Any idea if those 3 channels are on the same bird?

    Thanks for your time.
     
  2. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006

    :welcome_s to DBSTalk

    Those channels are on SAT 119. Please post what your signal transponder are on that SAT.
     
  3. shendley

    shendley Hall Of Fame

    1,795
    10
    Nov 27, 2005
    Can you bring those stations back in if you, say, tune to one and find it missing, tune to another HD station in the 70s, tune to yet another HD in the 70s (which, if you have what I sometimes have) should be missing, and then tune back to the original station that was missing? If you can get it back that way, you're having a problem some of us have had with HD stations in the 70s occasionally going missing (sometimes just a blank screen, sometimes with the message "searching for signal . . ." or "channel not authorized") on one tuner but not the other (every time you change channels you change tuners).
     
  4. ajtmcse

    ajtmcse AllStar

    78
    0
    Jul 22, 2007
    Tuner 1:

    1-21 is N/A
    22 = 0
    23 = 74
    24 = 0
    25-30 = 0
    31 = 51
    32 = 0

    Tuner 2:

    1-21 is N/A
    22 = 0
    23 = 69
    24 = 0
    25-30 = 0
    31 = 0
    32 = 0
     
  5. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    There is your problem.

    Either the dish is out of allignment and can't get 119...
    Something is blocking your 119 feed...
    Or a bad multiswitch

    All those values are way too low... and the fact you are only seeing 23 and 31.... not good.
     
  6. ajtmcse

    ajtmcse AllStar

    78
    0
    Jul 22, 2007
    Thanks.

    He placed the dish on a low plateau on my roof, and likely will need to move it up to the peak to navigate the tree situation.

    Thanks for your time.
     
  7. finaldiet

    finaldiet Hall Of Fame

    1,158
    0
    Jun 13, 2006
    Earl. I had the same exact problem on friday. I checked everything and noticed both receivers showed same thing. When the tech was out today he checked everything and no 119 or 110. Told him to change LNB ( or is it LBN) He changed it and it worked great. Noticed a cover was missing on it and the old one had like 3 elongated bubbles on it. New one didn't. He said he only had one other before.
     
  8. finaldiet

    finaldiet Hall Of Fame

    1,158
    0
    Jun 13, 2006
    Had same problem and had him replace LNB and now everything works. Was missing the same HD channels.
     
Thread Status:
Not open for further replies.

Share This Page