1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no signal on sat 110

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by greenwave, May 2, 2007.

Thread Status:
Not open for further replies.
  1. greenwave

    greenwave Legend

    213
    0
    Oct 23, 2006
    getting dreaded 771 on all sat 110 channels, 70 through 79. anybody else having this issue tonight? is it possible my dish somehow slipped out of alignment? was fine yesterday , so it seems weird
     
  2. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    All good here. What are your signal levels for 110 and 119?
     
  3. greenwave

    greenwave Legend

    213
    0
    Oct 23, 2006
    getting absolutely nothing on either. could it be an atlanta problem?
     
  4. Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    246
    Nov 15, 2005
    Not very likely. possible things:

    If you have the 5lnb with the side arm, the connectors might have worked loose.
    If you have a multiswitch, its ability to generate/pass on the 22khz signal might have failed (ie bad switch)
    a cable or two might be loose.
    bad dish unit

    With a bit more information about your setup, we might be able to walk you thru the diagnosis. Or call DIRECTV for their assistance.

    Happy to help,
    Tom
     
  5. greenwave

    greenwave Legend

    213
    0
    Oct 23, 2006
    Thanks much! I do have the 5lnb with side arm, and will check all the cables this weekend (unfortunately headed out of town on business trip today) and report back.
     
Thread Status:
Not open for further replies.

Share This Page