1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No TV2 output?

Discussion in 'ViP922 DVR Support Forum' started by PhantomOG, Jun 25, 2012.

  1. Jhon69

    Jhon69 Hall Of Fame

    4,714
    5
    Mar 27, 2006
    Central San...

    If you have a need to view your recordings from a second room in HD then you should be happy with the Hopper&Joey.
     
  2. JeffN9

    JeffN9 Legend

    179
    1
    Apr 14, 2007
    This morning when I turned on the 922 everything seemed to be ok until I tried changing channels. I could move up/down one channel at a time but couldn't go directly to a channel either by punching in the channel number on the keypad or using the guide. The guide came up but I couldn't select a channel on it. After a front panel re-set it got worse. Then I was back to a black screen only. I was able to go into the menu and open the Weather Channel app. which seemed to bring most of the functions back. For what it's worth I believe the nightly updates are to blame for most of my problems. When I do get the 922 back to functioning properly it always seems to be problem free until the next day.

    It's a new adventure everyday, sorta like the Forrest Gump box of chocolates. When you turn on the 922 you never know what you're gonna get:)

    Two things need to happen with Hopper/Joey before I make the switch. 1. OTA module. 2. Fix the EHD problem that blocks recorded programs from channels that you no longer subscribe to. 99% of the movies and shows that I have recorded are from channels I no longer have.
     
  3. Jhon69

    Jhon69 Hall Of Fame

    4,714
    5
    Mar 27, 2006
    Central San...

    I would suggest you contact DISH Tech Support they may recommend to replace your 922.I replaced mine just the other day,I had mine in a cubby hole in my entertainment center and even though the front was open it was getting too hot there,so now I have it on top of the entertainment center where it can breathe.

    I own my 922 so I carry DISH's Service Plan so"owned" will still be "owned" when it's replaced,if you don't have DISH's Service Plan a "owned" receiver will become a "leased" receiver when it has to be replaced.

    You can go into the Diagnostics Tile in Settings,then select Counters and scroll down to temperatures to see if your 922 is getting too hot,mine was staying at 129 degrees for my average temperature,now my new one's average temp is 122.

    Normally you should try a Hard Reset(pull the plug for at least 10 seconds,I leave mine pulled for over a minute for good measures) then if it still does not work right it should be replaced.Good Luck!:)
     
  4. JeffN9

    JeffN9 Legend

    179
    1
    Apr 14, 2007
    I have never checked the temp. on mine but I doubt that is what is causing my problems. I have it in a lower level of my house where it never get's much above 70 degrees and has full air circulation all around it. Not only that but it never act's up after it's been on for long periods of time only after it's been off overnight. I do realize that these receivers stay pretty warm even when they are off but it get's much warmer after being on for a while. I also realize that it could have a problem inside that could be making it heat up but I haven't heard the loud fan thing that others have mentioned.

    Anything's possible. It could be a heat issue but it seems to me that since others including the op started having the same problems around the time of the last software update that it is more likely a bug/software problem.

    I did have it replaced once before after paying the $15 shipping fee(no DHPP). The problem then was that it kept losing connection (not seeing) the EHD's which the new receiver did not fix. That problem has also been much worse lately.
     
  5. Jhon69

    Jhon69 Hall Of Fame

    4,714
    5
    Mar 27, 2006
    Central San...

    It's possibile to get a bad one when you replace it,but a bad two?,that's when I would strongly recommend it's a possible bug.Anyways thought I would recommend what I did,if you think it's a bug,call DISH Tech Support,ask for the Advanced Tech Support see what they say and can recommend,again,Good Luck!:)
     
  6. garygaryj

    garygaryj AllStar

    76
    0
    Dec 28, 2007
    Lost my TV2 (on Solo/PiP mode) this week on my 922. No immediate reason for this, although it works in Duo mode.

    Hoping for a software upgrade, as this seems to be a known issue. Don't want to change-out hardware because the software has a glitch.
     
  7. PhantomOG

    PhantomOG Legend

    186
    0
    Feb 7, 2007
    sounds like I did the right thing in jumping ship to a hopper/joey setup.

    Reading all the issues threads in the hopper forum had me worried, but so far, so good with the new setup. And yes, I know I'm jinxing myself by saying so... :p
     
  8. coldsteel

    coldsteel Hall Of Fame

    1,984
    0
    Mar 29, 2007
    Wrong, you just pay for the replacement without the PP.
     
  9. JeffN9

    JeffN9 Legend

    179
    1
    Apr 14, 2007
    Another "glitch" I've noticed a couple of times lately with the 922. While recording two different local OTA channels at the same time if I try to watch one of the recordings in progress by selecting start over it actually starts playing the other recording. At first I thought it was just the beer I had consumed but it has done it at least twice now. When it was doing it last night I tried to stop the playback but the only option you have at that point involves also stopping the recording. When I did that and tried to play the other recording it would only play the wrong channels stuff. So even though both recordings were separately listed in the DVR they played the same thing, weird.

    I recall having this issue once before. Lately it seems that all of the problems that my 922 has ever had have been making repeat appearances.
     
  10. P Smith

    P Smith Mr. FixAnything

    21,607
    143
    Jul 25, 2002
    W.Mdtrn Sea
    So, the following standard procedure (borrowed from computer's world) - cold reboot (remove power cord for 1/2 min) and try to make same steps to reproduce the issue.
     

Share This Page