1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Not receiving transponders from Satellite D9S

Discussion in 'DIRECTV Tips and Resources' started by cwspiess, May 8, 2012.

  1. cwspiess

    cwspiess New Member

    2
    0
    Jun 28, 2011
    I have a Single LNB mobile antenna in my motorhome. It locks on DTV 101W just fine, but I only receive stations from the D8 satellite. I receive nothing from the D9S satellite. All the ODD transponders are good, but all the EVEN transponders show 0 (zero). Why am I not receiving anything from the D9S satellite. I have talked to Direct TV more than once and their tech dept is no help.

    Craig in CA.
     
  2. texasbrit

    texasbrit DIRECTV A-Team

    5,056
    84
    Aug 9, 2006
    Zero signal on even transponders usually indicates a cable/connector problem. Even transponders are selected by the receiver putting an 18v signal on the line to the dish, odd transponders 13v. If there is a poor connection, there could be too much voltage loss and the 18v could be dropping below the threshold needed to select evens, so you will not see them.
     
  3. Shades228

    Shades228 DaBears

    6,081
    45
    Mar 18, 2008
    Bad Connector, Bad LNB, Bad Cable, Bad receiver usually in that order.
     

Share This Page