1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Not sure if it's Whole Home or iPad issue

Discussion in 'DIRECTV Connected Home' started by crawdad62, Jan 1, 2012.

  1. Jan 1, 2012 #1 of 18
    crawdad62

    crawdad62 Godfather

    286
    2
    Jul 16, 2008
    I had a HD DVR hardwired into my router (right behind the TV) and I had no problem with the iPad app. It would see the single DVR and I could control it without problem. On Friday I had Whole Home installed along with the CCK. Whole Home works great. All receivers and DVR's are showing connected and they're working as promised. Problem is the one DVR that I would like iPad control for isn't available. It shows on my list when I go to settings but doesn't have a Rec. ID except ....0000. I've tried to enter the IP address manually but it only goes to "Searching For Receiver" and that's it.

    Like I said that's the one on the whole list I want to control and I can't get it added. Any suggestions?


    Oh and edit* On all the other receivers/DVR's in the system info. under Network is says Connected but on the one DVR that I'm having trouble with it shows Coax Connected (it's a HR24-100 BTW)
     
  2. Jan 1, 2012 #2 of 18
    azarby

    azarby Hall Of Fame

    4,125
    15
    Dec 15, 2006
    Can you list the IP addresses for each of your receivers. Most likely the DVR in question is on a diferent subnet. Also check to see if the HR24 has an ethernet cable plugged in.
     
  3. Jan 1, 2012 #3 of 18
    crawdad62

    crawdad62 Godfather

    286
    2
    Jul 16, 2008
    Bedroom 1 10.0.1.22
    Bedroom 2 10.0.1.21
    Master BR 10.0.1.9

    The Family RM DVR is the one in question. Network setup shows the IP as 10.0.1.20 which is the new HR24-100

    There's no ethernet plugged into the HR24. When the installer came I told him I had two coaxial cables running to each DVR I had in the previous install and he said good I'll use one for the CCK. So how it's set up is the HR24 only has a coax coming to it. The CCK has the other coax that was used previously and the ethernet cable off the CCK goes into the router which is behind the TV.
     
  4. Jan 1, 2012 #4 of 18
    phoneman06

    phoneman06 Mentor

    46
    0
    Feb 20, 2005
    Have you checked this:
    Settings>Whole Home>External Device>External Access. Should be set to allow.
     
  5. Jan 1, 2012 #5 of 18
    crawdad62

    crawdad62 Godfather

    286
    2
    Jul 16, 2008
    Yep. That's the first thing I checked because the iPad app even asks if the setting are correct. The weird thing is if I go to the HR's setting and block access the iPad app actually finds it but won't allow access since it's blocked. Allowing it just brings it back to "Searching For Receiver."
     
  6. Jan 1, 2012 #6 of 18
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,153
    546
    Dec 2, 2010
    Winters,...
    If all receivers are seeing one another, and you have VOD on the DVRs, I'd simply try a reset via Menu on the bolshy DVR, and reboot the iPad before trying to connect again.

    Good luck!
     
  7. Jan 1, 2012 #7 of 18
    crawdad62

    crawdad62 Godfather

    286
    2
    Jul 16, 2008
    Yeah I'll probably just leave well enough alone. Everything else is working well. If it were any other of the boxes I wouldn't even care.
     
  8. Jan 1, 2012 #8 of 18
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    When was the ethernet cable unplugged from the HR24 that is causing the problem or was an ethernet cable ever plugged into it?

    - Merg
     
  9. Jan 1, 2012 #9 of 18
    crawdad62

    crawdad62 Godfather

    286
    2
    Jul 16, 2008
    The installer never plugged the Ethernet into the HR24. The Ethernet from the DECA goes to the router. And the coax goes back to the switch. The MRV works great as does the iPad app with the exception of excluding the HR24 being available.
     
  10. TDK1044

    TDK1044 Godfather

    568
    27
    Apr 8, 2010
    Uninstall the DirecTV I pad app and download it again. Let it find your configuration settings as they are now.
     
  11. crawdad62

    crawdad62 Godfather

    286
    2
    Jul 16, 2008
    I've done that too. A couple of times. I even deleted it from the iPad then from iTunes and synced just to be sure it was gone. Weirdest thing. It's just this one DVR, everything else is seen and available. It's frustrating because it's the only I want to control via the app and it's the only one I can't.
     
  12. TDK1044

    TDK1044 Godfather

    568
    27
    Apr 8, 2010
    Have you tried reauthorizing that DVR using the tool on the D website?
     
  13. crawdad62

    crawdad62 Godfather

    286
    2
    Jul 16, 2008
    No that one I haven't tried. I'll check that out.
     
  14. TDK1044

    TDK1044 Godfather

    568
    27
    Apr 8, 2010
    Help......Tools.....Reauthorize your Receiver. :)
     
  15. Earl Bonovich

    Earl Bonovich Lifetime Achiever DBSTalk Club

    30,092
    3
    Nov 15, 2005
    It is the receiver id of all zero's.
    You will need to call the 1-800 number and ask the csr to update the details for that receiver.

    Model
    Serial
    Access Card
    Receiver Id
     
  16. crawdad62

    crawdad62 Godfather

    286
    2
    Jul 16, 2008

    Okay I gave that a shot. Unfortunately it didn't help.



    Well on D* website it shows the RID it just doesn't show it on the iPad app.
     
  17. Earl Bonovich

    Earl Bonovich Lifetime Achiever DBSTalk Club

    30,092
    3
    Nov 15, 2005
    PM me your DIRECTV.COM Login and your Account Number (no password).
    I can send it to the right people to correct that.
     
  18. crawdad62

    crawdad62 Godfather

    286
    2
    Jul 16, 2008
    PM sent. Thanks Earl
     

Share This Page