1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd recording issue !

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Bobman, Aug 26, 2006.

Thread Status:
Not open for further replies.
  1. Bobman

    Bobman Hall Of Fame

    1,528
    0
    Jan 3, 2006
    I am one of the people that check their To Do List everyday :( and I came across something strange the other day that I forgot to mention before.

    It was a SL that I had for "Ultimate Fighter" on Spike TV. The new shows are Thursday at 10 (going from memory). The R-15 did not have the new show scheduled even though there was only one other show set to record BUT it instead scheduled a later episode.

    Not sure why it did what it did but the good thing was at least it recorded it.:)
     
  2. Clint Lamor

    Clint Lamor Hall Of Fame

    2,496
    0
    Nov 15, 2005
    Anything set higher in priority set to record at the same time?
     
  3. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    I saw that problem a few times during my Tivo/R15 comparison. A first run episode was airing one night, the R15 didn't have anything scheduled yet it did not record that airing. Instead it would record a re-airing of the same episode a day or two later.
     
  4. Clint Lamor

    Clint Lamor Hall Of Fame

    2,496
    0
    Nov 15, 2005
    Sounds like some sort of flaw in the conflict resolution code to me. Just glad in both cases it got your shows for both of you. I don't like but can handle extra episodes being recorded but definately wouldn't like my recodings missed. Especially if it where like SG-1 or Atlantis :lol:
     
  5. Tgrim1

    Tgrim1 Mentor

    48
    0
    Aug 18, 2006
    Mine missed both last night:(
     
  6. Clint Lamor

    Clint Lamor Hall Of Fame

    2,496
    0
    Nov 15, 2005
    Oh that sucks big time. Luckily it doesn't miss those or I would be one of the ones here ready to kill it. :)
     
  7. cybok0

    cybok0 Godfather

    298
    0
    Jan 5, 2006
    Thats why I still use my DTIVO :)
     
  8. Tgrim1

    Tgrim1 Mentor

    48
    0
    Aug 18, 2006
    I got one coming!
    Good thing for me that someone posts the eps the next day on newsgroups

    On a side note, I did a Reset, Reset Everything, Down Arrow/Record and a 02468, and the unit appears to act normal now.
     
Thread Status:
Not open for further replies.

Share This Page