1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Off-Air Tuner-1 problem

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Tiger Tony, Feb 9, 2007.

Thread Status:
Not open for further replies.
  1. Tiger Tony

    Tiger Tony Godfather

    290
    0
    Dec 16, 2006
    I brought this problem up once before. At the time I was convinced that it was a hardware problem and I would have to replace my HR20 with a new one to solve the problem. I just didn't feel like spending an hour on the phone trying to explaning the problem to a tech. I know good and well that it would be impossible for the tech to understand the problem much less resolve it over the phone. It would be a big waste of time. I also don't want to waste a half day waiting for a technican to come to my house.

    One option I have is to phone *D and tell them that my HR20 is dead. This way I won't have to go through all the unnessary explaing of the problem. If I understand correctly, if they think my HR20 is dead (unresponsive to reboots) they will send me a new HR20.

    OK, before I do this I would like to run the problem past you guys one more time.

    Here is my problem:

    (With OTA I get two different signal strenghts on Tuner-1 and Tuner-2.

    Tuner-1 strength is MUCH weaker then Tuner-2's signal strength. Tuner-1 is unstable the numbers jump all around. On Tuner-2 the signal strenghts remain stable in the very high 90's, most lock in at 100%. But on Tuner-1 the mumbers never lock in.

    Example:
    At this moment as I type)
    OTA local channel WWL/CBS 4-1
    Off-Air Tuner-1 jumps from 76%- 88%
    Off-Air Tuner-2 is locked in perfect at 100%

    This happens on all my OTA channels.

    Why the heck is this????? It is frustrating me to no end. I can not watch OTA locals with any kind of reliability.

    This is not a problem with my atenna setup. I have a CM4228 antenna and it pulls in perfect signal strength when hooked directly to my Samsung 5687 TV. Hooked to the TV I never get drop-outs. OTA works perfect.

    I want o be able to use OTA with my HR20 so that I can record shows. Oterwise I'd just watch through my TV.

    What should I do? Your suggestions are greatly appreciated.
     
  2. The Phantom Ghost

    The Phantom Ghost Legend

    110
    0
    Dec 2, 2006
    Have you tried switching the cables going in to the tuners? See if the problem stays with tuner 1 or goes over to tuner 2? Other than that, I got nothin. Good luck.
     
  3. The Phantom Ghost

    The Phantom Ghost Legend

    110
    0
    Dec 2, 2006
    Also, do you have on the bbc's. If so, maybe switch those as well.
     
  4. Tiger Tony

    Tiger Tony Godfather

    290
    0
    Dec 16, 2006
    I don't think that would work. The OTA cable from the CM4228 antenna is hooked to the one and only OTA input on the HR20. The two lines that you speak of or for the sattelite signal from the dish.

    Thanks for trying to help!
     
  5. The Phantom Ghost

    The Phantom Ghost Legend

    110
    0
    Dec 2, 2006
    Duh. Sorry, just had a brain fart. Good luck anyway.
     
Thread Status:
Not open for further replies.

Share This Page