1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Off Air Tuner Problems

Discussion in 'DIRECTV General Discussion' started by prestonm122001, Sep 6, 2010.

  1. Sep 6, 2010 #1 of 11
    prestonm122001

    prestonm122001 New Member

    7
    0
    Sep 4, 2010
    I seem to be having a strange problem with my Off Air Tuner 1. I have an HR 20 and I get Lubbock, TX locals. I have a problem getting NBC on Tuner 1, 0%, whereas Tuner 2 is 100%. All of my other locals are just fine. Any ideas? Thanks.
     
  2. Sep 6, 2010 #2 of 11
    mcbeevee

    mcbeevee 97% Complete

    1,283
    0
    Sep 18, 2006
    What happens after restarting the HR20? One of my HR20's would occasionally lose one of the tuners, and a restart always corrected the problem (for a while).

    :)
     
  3. Sep 6, 2010 #3 of 11
    prestonm122001

    prestonm122001 New Member

    7
    0
    Sep 4, 2010
    Just a restart? I was thinking about doing a full reset but I'll try a restart.
     
  4. Sep 6, 2010 #4 of 11
    Humnahey

    Humnahey Mentor

    38
    0
    Aug 26, 2006
    I still have the same exact problem as you with my HR20-700 and it's on the local NBC station out of Baltimore. For me though tuner 1 is 100% and tuner 0%. When I called Directv about it they kept saying they don't deal with over the air antenna's. I told them it wasn't my antenna because the other boxes show the correct readings. I even told them I switched the boxes to make sure it wasn't the OTA line, but the error continues.

    My H20 died a bit back and a tech came out to the house. After he swapped out the dead box I had him take a look. I showed him the same thing I described to the tech on the phone and his response was "Directv doesn't deal with antennas." He gave me the number of a local TV antenna company but I never called because I know they wouldn't be able to do anything.

    I can't remember if I tried a full receiver reset or not. If that works for you, let me know. If not, maybe the HR20-700s have a faulty OTA tuner that causes this error.
     
  5. Sep 7, 2010 #5 of 11
    mcbeevee

    mcbeevee 97% Complete

    1,283
    0
    Sep 18, 2006
    I tried resetting the antenna options with mine, but that never fixed the problem. I think some of the HR20's just have bad OTA tuners.

    :)
     
  6. Sep 7, 2010 #6 of 11
    mrski57

    mrski57 Mentor

    44
    0
    Dec 16, 2008
    WBZ here in weymouth mass, was reading 98% on both tuners. Last few days 70-78%,did the reset,relined antenna(after earl) same readings.Whats going on?
     
  7. Sep 7, 2010 #7 of 11
    Scott in FL

    Scott in FL Godfather

    427
    0
    Mar 18, 2008
    Just did a quick check and I see that your NBC station is the only local on a VHF channel (all the other locals are UHF). Could be tuner 1 has lost its VHF capability. That's a receiver hardware problem which Directv should replace (if they're willing to give you an HR20).

    I'd call back and tell them tuner 1 can't receive any VHF stations, please send out a replacement HR20. Good luck.
     
  8. Sep 7, 2010 #8 of 11
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson

    After 4-5 years of use, certain electrical components are bound to begin failing...this is just the nature of the beast with electronics.
     
  9. Sep 7, 2010 #9 of 11
    prestonm122001

    prestonm122001 New Member

    7
    0
    Sep 4, 2010
    Thanks man, I really appreciate the info. I will give them a call.
     
  10. Directvlover

    Directvlover Legend

    221
    0
    Aug 27, 2007
    I started experiencing this exact problem. I think it has something to do with a recent software update. Anyone know a fix yet?
     
  11. prestonm122001

    prestonm122001 New Member

    7
    0
    Sep 4, 2010
    Here's an update, I got a new receiver, switched it out for a new HR 20, and the problem is fixed. I guess it was a bad receiver. Thanks for all of the help and suggestions
     

Share This Page