1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official 811 Users Question & Comment Thread

Discussion in 'General DISH™ Discussion' started by Nick, Dec 9, 2003.

Thread Status:
Not open for further replies.
  1. stroudtx

    stroudtx Guest

    As with a number of other issues with my 811, it drops Audi too. Today, I got my first taste of the switch issue. After 30 min on support, they got it working.

    I can't believe why everyone here is so willing to stay on Dish Network. Doesn't anyone value customer service, quality, etc.?

    I called them today to see what my return options are. They said that I would have to pay $250 to cancel it. What will a 301 and a 811 fetch on eBay?

    Direct TV said they would sell my a HD Reciever for $299. $100 off for coming back from Dish Network. The CSR I spoke with's said he has had a ton of people coming from Dish because of the HD issues. Go figure.

    I see earlier someone said to spare them my inflamatory comments. Please tell me what I've said that was incorrect. The facts are I switched under the promise from Dish Network that I would get better service and HD from them. Both turned out to be 100% false.
     
  2. Nick

    Nick Retired, part-time PITA DBSTalk Club

    21,839
    186
    Apr 23, 2002
    The...
    Tons?

    My 811 is working fine, "guest" - I'll dance wit da one what brung me. :rolleyes:
     
  3. stroudtx

    stroudtx Guest

    Good. After much thought, I decided to bite the $250 charge from Dish, sell my 811 on eBay (listed on there now), and go with Direct TV's HD package. They gave me 30 days to try it out or I can go back to SD.

    It is going to cost $299 for the equipment including installation. I guess the old addage is you get what you pay for.

    I called Dish before making this decision and I spoke to a very rude CSR manager who seemed not to care at all if I left. When I get the Direct TV HD, I'll let you all know if it's any better. Maybe HD isn't ready for prime time or my 4 X 3 HD Ready TV is just better suited for SD.

    Thanks for letting me vent. This has caused a lot of stress in our family.

    Good luck with your 811s. If you want one cheaper than dish will sell, go check out my eBay listing.
     
  4. Mike123abc

    Mike123abc Hall Of Fame/Supporter DBSTalk Gold Club

    2,818
    0
    Jul 19, 2002
    Well my 811 has been on continuously for over a week (it is on a UPS so no power blips either). It has performed really well. I run it in 480p mode most of the time, but when I want to watch a movie or something I switch it to 1080i. My local digitals are not HDTV so 480p works good for them too.

    Now I do note that the picture is darker and the colors a bit richer than the 6000, but mine is not so dark that I think that it is broken.

    The only issues I have are that it gets "stuck" on local digital channels (cannot recall back to a different channel), takes a while for the PiP to come up on the guide, and does not have very much guide (current and next show).

    One feature I would like would be for the ability to have it go 480 on STDef and 1080i (or 720p if you have it set that way) on HDTV.
     
  5. joeb2112

    joeb2112 Cool Member

    10
    0
    Oct 24, 2003
    had my first 811 installed 12/7, once in a while I had some of the audio drop off others have talked about (when changing between HD channels)

    The video guide sometimes does NOT have the video feed on the upper right, takes about a minute or so for the picture to come up.

    Dish installed a DP34 switch, I have not experienced any check switch errors - yet..

    However, the installer installed my 811 optical incorrectly with my Onkyo receiver - it wasn't until I had my Home Theatre tech show up for another system that he reconnected the 811 as it should be - and now all HD channels are in 5.1
     
  6. kstevens

    kstevens Icon

    533
    1
    Mar 26, 2003
    I use the optical out and left it on for 5 hours and I never lost the audio. There must be some other common denominator, or it is a problem with just a few units.


    Ken
     
  7. johnnydish

    johnnydish Cool Member

    13
    0
    Dec 20, 2003
    My update: After resetting my 811 yesterday (no audio) I left the tv on for about 6 hrs and didn't experience anymore trouble.
     
  8. Nick

    Nick Retired, part-time PITA DBSTalk Club

    21,839
    186
    Apr 23, 2002
    The...
    After being out all day, I came home to a cranky 811. Maybe I woke it up mid-nap. :eek2:

    The dish-pointing screens were looking like someone had chopped down my new multi-dish pole. After several check-switches, power-downs, uplugging and replugging, and another check-switch on 61.5, the unit finally came to its senses. To my surprise, ch 9500 was there with "iWeather". I set my local and a couple of "favorites" and everything seems nominal - for the moment.

    No new HD channels yet, tho... :shrug:

    -------------------
    s/w ver P263LABD-N
     
  9. lesmoss

    lesmoss AllStar

    72
    0
    Dec 12, 2003
    Many of us have had this problem. See posts above. What is your switch configuration? Did it occur on power up?

    I have had no recurrence of the problem since my SW21 was replaced. But, I usually don't turn the 811 off any more and I only saw the problem only on power up.

    Oops! Just after writing that, it happened to me. I went to try the 9500 weather and my 811 froze. Pushed power for 10 seconds to get a restart. It went into a download for the weather info and when it came back up I had lost signal on 110. Signal strength test on 110 showed "Wrong Sat 61.5". A "check switch" cleared the problem.

    It now seems pretty clear that the problem is in the 811 not the switch.

    New question: Has anyone seen this problem on a one dish 500 (no side sat)configuration??


     
  10. kiran

    kiran New Member

    5
    0
    Dec 17, 2003
    My initial installation was for 12/15 and they rescheduled it for today, and today after wasting my whole afternoon waiting for the Dish Network guy to show up, I called them to find out they AGAIN... WIHTOUT TELLING ME. This was really bad and vented my disappointment/anger at the CSR. They have rescheduled it for Jan 6th now. They were saying that they are really behind the receivers because of the high demand.

    Are others also having the same issue? I ordered it on 12/12 and I am in Houston.

    Thanks & Regards,
    Kiran
     
  11. donald

    donald Guest

    After watching the cbs broadcast of the pats/bills game it didn't drop audio once. Perhaps the latest software fixed it. I must admit I only use the receiver when I'm in the movie room on the weekend so I see changes from week to week. Here's what I noticed since I watched it last week.

    Audio seems to be fixed.

    The preview video screen came up after about 30 seconds and worked great until I flicked to a hd subchannel then it lost it's mind and didn't work again.

    The recall between off air hd channels still doesn't work.

    The smaller 4X3 within my 4X3 is still present on off air hd channels when in 4X3 format.

    So in summary. The audio is better but thats about it.
     
  12. johnnydish

    johnnydish Cool Member

    13
    0
    Dec 20, 2003
    Kiran....You've got to be kidding me! I called Dish on 12-22 to order and had it installed on 12-24. I also live in the Houston area. Not sure on what's going on...GOOD LUCK
     
  13. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    I have been rescheduled twice. Latest date is January 17th. With the price they set this does not suprise me. Not too happy, but then again I do understand given the price and that the product has just been released.
     
  14. kstevens

    kstevens Icon

    533
    1
    Mar 26, 2003
    Has anyone else noticed that the guide for the local channels is not broken down by half hour segments? This prevents me from setting a timer on the local channel. I do this with my 6000 all the time.


    Ken
     
  15. cpdretired

    cpdretired AllStar/Supporter DBSTalk Gold Club

    165
    0
    Aug 25, 2003
    There are no hour breaks in the guide for the locals. I had to manually set all of my timers. Another thing to put onto the things to fix list for Dish. Every time you switch between the OTA locals and satellite you also loose the EPG.
     
  16. lrvalley

    lrvalley New Member

    1
    0
    Dec 28, 2003
    I have only had my 811 for 4 days, but I have run across a nagging problem. When I power it on, at least once a day (sometimes 2 or 3 times!) I get the message "015 Acquiring Signal". I usually end up getting a picture after a period of time - but it sometimes takes several minutes before I get a picture! My signal level looks good on both 110 and 119. Anybody else having these problems?

    thanks! :confused: :confused:
     
  17. cpdretired

    cpdretired AllStar/Supporter DBSTalk Gold Club

    165
    0
    Aug 25, 2003
    I usually have this problem if I leave the unit on an OTA channel. Also sometimes when I switch from OTA to satellite this also occurs. When I turn the TV off I will make sure that the 811 is on a satellite channel. Once the unit is turned on for the day it stays on until I go to bed.
     
  18. Ransomtucky

    Ransomtucky New Member

    2
    0
    Dec 29, 2003
    Okay,..here is my opinion on the 811, the install (New OTA Ant. and rotor) Picture quality and sound.

    I have been a Dish subscriber for 3yrs. I havnt had the nightmares a lot of people are talking about on this forum and other forums about Dish Net.

    I AM a critical person and want things done right!!! My number one comment on HDTV is that the consumer fully understand what they are getting and what they will not get when buying the whole package (HDTV, Tuner, programming, etc.). I like technology and new from the getgo what to expect, and what to purchase.

    I have a Hitachi 57 SWX,..good RPTV
    I have a Sony, Polk, Yamaha, Paradigm, Pioneer Home Theater, (medium quality)
    I have all the right cabling and have it connected correctly.
    I have the 811 and a good OTA Antennae and rotor

    I ordered the 811 around the 14 of Dec. I scheduled Dec 26, 12-5p install.

    Intertech of WNY called twice to make sure I was set for the 26. They called on the 26 to tell me they would be there around 1:00p. They were there on time, installed the 811, installed the Antennea, (free tripod) took down the old ant., did all the programming (oh, and by the way, they took there shoes off when working inside from outside), a complaint I heard in another forum, cabled my system back up, checked to make sure everything was working, showed us how the system worked, and did an outstsanding job on the work.

    **(people must also understand screen ratios and when to adjust)**

    The first thing I really watched was the Bills/Pats game (OTA), good quality and better than standard SAT. (no breakups of picture or sound (maybe a few clicks on the sound) (PASS)

    I watched various other things on the Ant, mostly Football. (PASS)

    I watched WIVB (Wild Wild West), very good!! (PASS)

    I then checked out HDNET and the Pheonix Hockey game, kind of a dark picture even after adjustment, but clear. It was in DD 5.1 and the sound was awesome, just like it should be..(announcer on the center channel, the actual hockey and the front channels, the low freq (example. body checks into boards) being sent to the subs and the crowd noise (yelling some clapping heard in stereo off the rear surround) Excellent!! (PASS)

    I then watched the Steelers /Ravens on ESPNHD, the picture quality was awesome!! I was dissapointed with it being DD 2.0 though. (PASS)

    I have enjoyed my system and my 81 yr old dad enjoys it too.

    I have to give the total system from start to finish a passing grade!!
     
  19. rlcoker

    rlcoker Guest

    For what its worth, I have experienced many of the trials previously posted. My installation date of the 811 was postponed twice but installed correctly on the 23rd. I packed up my 6000 in a box. Since then three problems may cause me to unpack the 6000. 1) The picture is too dark. This is worse on composite than component, but still not as good as the 6000. 2) OTA channels drop out, possibly due to low signal strength, though no problem with my 6000. 3) The OTA aspect ratio on the composite is poor. I have the choice of a small letterbox in the center of a big screen. Again, no problem with the 6000. The 6000 had its problems as well, mainly the fan noise of the 8vsb (the 811 is silent) and the unit runs hot, especially over the 8vsb.
    My questions are: Any word on new software updates that will correct these problems, and how do you locate what software version you're running?
     
  20. normang

    normang Icon

    1,017
    0
    Nov 14, 2002
    I hope you called Dish to make it clear about the dark video issues. If you are seeing differences in Aspect ratio from the 6000 to 811, its probably because the all the outputs are enabled and not switched as they were on the 6000, something for them to workout I guess, though It would be nice if what to expect was clearly defined.

    The software version is under system information under Installation..

    Norm
     
Thread Status:
Not open for further replies.

Share This Page