1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official: Black/Grey/Blank Recording Data Submission

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Earl Bonovich, Apr 28, 2008.

Thread Status:
Not open for further replies.
  1. Citivas

    Citivas Godfather

    265
    0
    Oct 25, 2006
    Reposting this from another thread per request...

    Spoke too soon on the HR22 not having any issues so far. I just had to do a reset on it. The live TV show picture froze. I then tried other live TV shows (various SD and HD) and all had gray screens with no show. I then went to the recorded shows, including some I had already watched and knew to have images) and they all had gray screens with no video or sound. The menus continued to work through all this but it couldn't process any video at all it seems. Internal temp was fine, good enough.

    After the reset it worked fine again. The box is about 1.5 days old. That's still a better track record than the HR20 when I first got it but not a good start versus the HR20 now. I have software version 0x0255.
     
  2. JohnDG

    JohnDG Legend

    241
    1
    Aug 16, 2006
    HR21 - 700 x0255

    Blank recordings: Sunday night, SpikeHD (241), both showings of "Kung Fu Killer."

    Checked the first recording a few minutes in: wouldn't play. changed display channel to 241, channel was coming in fine. Couldn't rewind back past spot where I started to display. Setup to record second running and left it alone.

    Next day, neither recording would play. Reset the box, still neither recording would play. Deleted showings the current amount of space was released, so the recording took up space.

    No other recordings on Sunday night (242, 501) had any problems.

    Logged this on the specified site.

    jdg
     
  3. troman

    troman Mentor

    45
    0
    Mar 8, 2007
    I have a series link set up for the Olympics, which is HD local channel 11 in my area (NBC11). The closing ceremonies had been recording for about an hour (actually recording the gold medal men's volleyball at that point). When I selected it from the recorded programs list, I got a blank screen. Fast forward moved the time pointer, but the screen was still blank. When I directly entered the channel number I was able to see the live program. I attemped to rewind but only saw a frozen image.

    I stopped the recording and started it up again manually. The second recording works fine. The original recording is blank until I reach the time that I manually changed the channel, and then the video is fine.

    This is on an HR20-700 that I've had for about a year and a half. I've had a few other blank recordings since SW release 0x254. They were all for the series link I have for Hopkins (local channel ABC 7). I thought it was strange that Hopkins was the only program to have a problem, until yesterday.
     
  4. SabresFan29

    SabresFan29 Cool Member

    16
    0
    Aug 15, 2007
    this is the exact issue that I keep having on HR20-700. It loses tuner 1 pretty much every time it records. I've done all the troubleshooting. What are your thoughts on the HR21-100? I wondering if I'm better off swapping. I keep reading that this is a software issue, so I'm not sure if I should wait for a fix.

    Thanks!
     
  5. drewba

    drewba Cool Member

    20
    0
    Sep 18, 2007
    Monday Night Football failed for me tonight. I tried to start playing it while it was still recording and got a black screen. I could jump to the beginning or end of the recording, but otherwise couldn't fast forward or rewind. Once the recording was done, attempting to play it would result in the 'keep or delete' message appearing immediately.

    MNF started at 5P and I added 30 minutes of padding to the end, so the recording would end at 8:30. I already have a manual recording setup from 8-9 for SportsCenter which is on the same channel as MNF. Thus, I had two programs trying to record from the same channel simultaneously. I don't know if that played a part or not. SportsCenter seemed to record just fine as did a show on a different channel during MNF.

    For reference, I have a stock HR21-100 and the hard drive is about 80% full.
     
  6. quarrymen1

    quarrymen1 Legend

    151
    0
    Dec 14, 2006
    ive had and issue with this for a long time cant record series link for bb10 if i do one time record when i go watch the show while recording i get searching for satellite771 i then stop the recording and the channel comes back but the record light remains i even reset receiver and record light comes back on again,what the hell is going on?? btw this is happening on only one of 2 hr20 that i have..:nono:
     
  7. jtm1631

    jtm1631 Cool Member

    27
    0
    May 18, 2007
    HR21-700 on national release.

    All recordings from past three days were blank. Cubs vs. Phillies manual, Bones series link and several other manual recordings.

    Reset machine through Menu and all recordings disappeared from list. Went to history and recordings show as recorded with notation "Showing No Longer Available"

    I am in the process of waiting for some manual recordings I set up this morning to finish to see if the reboot solved this problem.

    That will teach me not to DVR the Cubs on several machines at the same time. :D
     
  8. Eagle Shadow

    Eagle Shadow Cool Member

    16
    0
    Nov 7, 2007
    I have noticed that members are reporting recording problems on HR 700 DVR's. My recording failure experiences are generally the same as others have reported in this thread.

    I believe this is a likely a 0255 software issue. Others have noted as have I that Tuner 1 fails when it is assigned a recording. The result is a blank recording with the gray screen and the 771 searching for satellite message. Rebooting restores Tuner 1 for awhile until the next recording failure. This indicates to me that this problem is not a wiring or hardware issue with Tuner 1. It is possible that it is a 700 series manufacturer issue since it occurs on HR 20 and 21 700 DVRs.

    DirectTV needs to address this problem. I am not ready to replace the box until I get some feedback that is is indeed a software issue.
     
  9. eileen22

    eileen22 Godfather

    427
    2
    Mar 24, 2006
    Philadelphia...
    I just had my first blank recording on a HR20-700 today. Did not receive the immediate "delete" prompt upon playback (I could FF through the hour), but the entire hour of the recording was black.
     
  10. Citivas

    Citivas Godfather

    265
    0
    Oct 25, 2006
    For what's it's worth, I've had an HR20 since 2006 and I had exactly all these issues for over six months when I first got it as DirecTV rapidly pushed out software revision and revision. I came to the same conclusion at the time about the tuners. About 40 percent of my programs failed and I figured out it was almost always when two things overlapped and that it was likely just one of the tuners. I hated my HR20 with a passion -- it was pretty much useless to me at the time.

    I haven't noticed the problem recently but then it has been Summer and we haven't recorded two shows overlapping for a while. If the new firmware release is causing it, that will be a real bummer to re-live when the Fall season kicks in.
     
  11. SteveK2

    SteveK2 Mentor

    44
    0
    Jul 5, 2008
    Same result as in NO RECORDING.

    Setup to record "The Invasion" on Sunday, Aug 31 @ 3am HBOWHD.

    Went to watch the recording tonight & no recording on my playlist. Checked History. There's an entry saying 'partial' recording, "this showing has passed".

    Like I said, not grey or blank -- just not there at all.

    My UltimateTV boxes never had screwups like these Directv HD boxes.:nono2:
     
  12. Sep 1, 2008 #212 of 408
    spunkyvision

    spunkyvision Godfather

    420
    0
    Oct 12, 2006
    Had 2 grey/blank recordings for the first time in months. Recorded Shows on Thursday Night, 2 football games on on NFL HD 212. Then later that night Cold Case on CBS was ok. Next morning I went to play back the games, both grey/blank. I did a test, recorded whatever was on the current viewable tuner, then changed channels it was grey/blank. I did a reset through the menu and both tuners were ok however I noticed when I changed tuners (after recording on the current one) I saw 771 quickly and then went away.
    It as on my HR20-700
     
  13. Sep 2, 2008 #213 of 408
    dsm

    dsm Godfather

    319
    2
    Jul 11, 2004
    The last two Amazing Grace episodes on TNT were blank recordings for us. One of them I actually saw the show playing live while the black recording took place. The later showing (1am?) recorded fine in the later time slot. Fortunately I was paranoid and did a manual recording of the second time slot because the primary failed again.

    steve
     
  14. Sep 2, 2008 #214 of 408
    markrubi

    markrubi Icon

    692
    0
    Oct 12, 2006
    I had two Keep or deletes last night. One was for a recording of The Closer 8pm and the other I don't recall the show. I reset the dvr and the recordings were gone. The closer did re-record at 11pm. I have not tried to watch it yet.
     
  15. Sep 3, 2008 #215 of 408
    sjsharky

    sjsharky Cool Member

    22
    0
    Sep 4, 2007
    I got 3 blank recordings on Monday night trying to record Weeds episodes. It was the first blank recording I have received in a few months. I have been having various recording issues since the HR2X has came out. I have performed many many many resets of the box and resets of the hard drive, had service calls, switched out the box many times, swapped the input cables on the back of the unit, and updated the software many times but the problem never seems to go away for more than a few months.

    Given that recording is one of the core values of the box and the box clearly cannot reliably perform the function I think I need to again look at alternate suppliers.

    The worst part of the whole experience is when I call Directv and they claim that they are not aware of the issue, then they claim they know of the issue but do not know when it will be fixed, then they claim there is no way for them to notify me when they think the problem is fixed.

    I am missing anything here that I need to try before I drop Directv for another supplier?
     
  16. Sep 3, 2008 #216 of 408
    Steve Robertson

    Steve Robertson Hall Of Fame

    1,664
    0
    Jun 7, 2005
    I never had this problem till about a wek ago last night I had another blank recording this is a basic function of a dvr and is unacceptable. I hope they get TIVO rolled out quicker than a year from now
     
  17. Sep 3, 2008 #217 of 408
    oldschoolecw

    oldschoolecw HarpoonIPA

    1,550
    35
    Jan 25, 2007
    Halifax, MA
    I got my first Black recording in months, the premiere of the Shield is just a black screen I did a system reset and it did not work. I hate these updates they give us that actually bring us back to those days of 2 years ago. I will try to record the Shield once again this weekend
     
  18. Sep 4, 2008 #218 of 408
    bradfjoh

    bradfjoh Legend

    167
    0
    Jul 17, 2007
    First blank recording in about 6 weeks...

    and first time, for me, it was ever a blank recording on a SD channel...

    and first time, for me, that it was blank when there wasn't something recordign on the other tuner.

    X-Men on Jetix.

    Funny that I havne't had to come to the site to log these blank recordings in a while and when I do, I see that Tivo will be working with MPEG4 in a year or so... thank goodness. at least I know when these blank recordings will end for me.
     
  19. Sep 4, 2008 #219 of 408
    Score023

    Score023 Legend

    108
    0
    Aug 22, 2006
    I have a HR20 100 and over the last week I am getting searching for satalite signal 771 on my attempted recordings on Comcast Sports Net Chicago (665) and VH1 (both HD channels). I used to get this all of the time a couple of software updates back and then one of the updates fixed it. It usually only happens when I am attempting to record something and last night it was "I Love Money" amd Sports Nite.

    Not sure if there is a coincidence but this started to happen around the same time I installed the Directv kit for VOD.

    Anyone else having this problem? I have done several reboots and all of my other channels are fine.

    When it happened in the past in was Comcast Sports Net Chicago that time too, but they were on Ch. 640 at that time.
     
  20. Sep 6, 2008 #220 of 408
    Sully

    Sully AllStar

    108
    0
    Dec 5, 2005
    Decorah, IA
    OK - this is getting rediculous! I tried to watch Stargate Atlantis this morning and after about 30 seconds, I got the "do you want to keep or delete" message. I then went back to the "Invasion" that I had started watching a few days earlier. About 1 hour into the show, I received the dreaded Keep or Delete message.

    I even used a second HD-DVR as a backup for Atlantis and it had the same problem!

    Is it time to get out my VCR?
     
Thread Status:
Not open for further replies.

Share This Page