1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OLD 1000s

Discussion in 'Archive' started by -, Nov 28, 2001.

  1. Guest

    I friend has a old 1000 that has been offline for years. Since then 110 was activated. If he runs switch test it errors out. 110 does not show up on his signal strength screen. Anyone know how to get him working? 61.5, 148. and 119 are available as choices.
    I am sure I once knew how this worked but have forgotten.
     
  2. Guest

    You might try hooking it up directly to dish and download the current software. I don't know if that is the problem but it might help.

    Kevin
     
  3. Guest

    That would be my suggestion. Hook up the receiver to 119 and let it receive the latest software. The only other thing I could think of is that maybe the 1000 doesn't have the memory to handle having 110 added to it's internal table.
     
  4. Guest

    Thanks I will hang it on 110 tonight. Hope it gets it working.
     
  5. Guest

    Do you have a switch hooked up to it? I thought that the model 1000 could only drive a +12 volt relay switch, controlled by its accessory port. I would therefore expect to see an error message if it were connecter to a newer 22Kz tone, DiSEqC, or DISH proprietary switch.
     
  6. Guest

    Mike
    The Model 1000 can use any dish switch. It just cannot do cascaded switches.


    Bob
    Let us know if that solves your problem.

    Kevin
     
  7. Guest

    Kevens right you just need to force the 1000 to do a s/w upgrade, the Dish500 work with the 1000, since when it came out Charlie said the Dish500 would work with all E* IRDs. FYI- Current s/w version for the 1000 is 702.
     

Share This Page