1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Old HD channels moved to new satellite?

Discussion in 'DIRECTV Programming' started by eddieb, Oct 23, 2007.

Thread Status:
Not open for further replies.
  1. eddieb

    eddieb Mentor

    33
    0
    Jul 20, 2007
    I have one of my receivers attached to an "old" DirecTV dish. The rest are connected to the new 5 LNB dish. I realize I wouldn't get any of the new HD channels connected to an old dish, but figured I would still be able to get the HD channels that have been around for a while now (ESPN, locals, etc.).

    And that was the case...until recently. Those old HD channels are suddenly giving me the 721 error "Searching for satellite signal." All I can figure is they moved all the HD channels to one of the new satellites (103b?)? Or could something else have happened?
     
  2. gully_foyle

    gully_foyle Hall Of Fame

    1,301
    5
    Jan 18, 2007
    Los Angeles
    Something else has happened and probably happened at your end.
     
  3. tonyd79

    tonyd79 Hall Of Fame

    12,971
    204
    Jul 24, 2006
    Columbia, MD
    Still getting them on my HR10....which cannot see anything not on the "old" satellites.
     
  4. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    :welcome_s to DBSTalk

    It sounds like the LNB's my have went bad on your old 3 LNB dish.

    Does is happen on all channels or just HD channels?

    Does it happen on all HD channels or just some (some are on SAT 110 and some are on SAT 119)?

    What are your transponder signals on SAT's 110 and 119?

    What is the your entire setup from dish to receiver on that setup (is there a multi-switch/etc.)?
     
  5. eddieb

    eddieb Mentor

    33
    0
    Jul 20, 2007
    From your responses, sounds like it's not a change in satellites, but rather a problem at my end. That at least narrows things down.

    I have no multi-switches or anything in the line. Direct line from dish to receiver. I won't be back to the location of that receiver for another few weeks, but when I do, I can check the signal on SATs 110 & 119. I tried many HD channels and they all weren't working. I also have an extra dish. I'll try swapping out the LNBs and see if that does anything. I think all my other channels work, but I can test that too.

    I'll post my findings here in a few weeks.
     
  6. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Definitely check your signal strengths, and you might, just for fun, go to DIRECTV.com and reauthorize your receiver.
     
  7. eddieb

    eddieb Mentor

    33
    0
    Jul 20, 2007
    Ok, the problem is not the receiver. I traded it out with an identical receiver that works fine for HD on another dish and it has the same HD problem off this "problem" dish. Checked the signals on Sats 110 and 119 and they are all zero (aha), so I think I may have a bad LNB.

    I have another set of LNBs I can use to replace the existing ones to see if that's it, but I won't be able to do that for another 2 weeks. I'll update things then, but I bet the "new" set of LNBs fixes the problem.
     
Thread Status:
Not open for further replies.

Share This Page