1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

On Demand question

Discussion in 'Hopper System Support Forum' started by jimd909, May 9, 2012.

  1. jimd909

    jimd909 AllStar

    98
    2
    Sep 30, 2007
    When I select All TV channels, I get the following message:

    This feature is available only if your receiver is connected to your broadband internet connection..."

    It is connected. I was able to select Blockbuster @Home and select a movie to watch and it worked. Why isn't All TV channels working?

    I went into settings and reset the broadband connect and it still will not work.
     
  2. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,572
    373
    Jan 7, 2005
    Kittrell, NC
    Are you doing this from a Hopper or a Joey?
     
  3. jimd909

    jimd909 AllStar

    98
    2
    Sep 30, 2007
    Hopper.
     
  4. RaymondG@DISH Network

    RaymondG@DISH Network New Member

    263
    0
    Jul 21, 2011
    You may just need to reset the broadband connection. Press Menu > Yellow > Blue, then select broadband and reset connection. If you are still not able to access All Channels under the On Demand menu, please send me a PM with your phone or account number so I can assist you further. Thanks!
     

Share This Page