1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

On Demand Recording "Black Outs"

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by festivus, Oct 9, 2013.

  1. Oct 9, 2013 #1 of 21
    festivus

    festivus Legend

    200
    7
    Nov 9, 2008
    I have two 622's. Experiencing the same issue on both of them.

    What's happening is that I'm getting periods of a blank screen when playing on demand shows. It will go blank for about 2 seconds then come back on. This happens at least a dozen times during a 50 minute show. Maybe more often. Again, on both devices. Audio stays on without issue.

    One 622 is connected directly to my router, the other is connected through a switch to the router. Most of the time I do the on demand request ahead of time and watch it later after it's fully downloaded.

    Tried rebooting the devices. Still the same issue.
     
  2. Oct 9, 2013 #2 of 21
    Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    310
    15
    Feb 1, 2011
    [SIZE=12pt]I know this can be frustrating and I am happy to help! Are you getting an error message on the screen? Have you reset the Network Connection? If not, please press the buttons of; Menu/6/1/9/2 and select Reset Connection.[/SIZE]
    [SIZE=12pt]Thanks[/SIZE]
     
  3. festivus

    festivus Legend

    200
    7
    Nov 9, 2008
    Thanks for the response. No error message, only a black screen. Have not tried to reset the network connection but wouldn't rebooting the DVR do that?
     
  4. kadramma

    kadramma New Member

    11
    0
    Sep 6, 2008
    My 722 has been doing this for the last six months, thought it was normal, being Dish.
     
  5. some guy

    some guy Godfather

    413
    9
    Oct 26, 2012
    Which specific events are you seeing this on?
     
  6. kadramma

    kadramma New Member

    11
    0
    Sep 6, 2008
    Pretty much any movie
     
  7. festivus

    festivus Legend

    200
    7
    Nov 9, 2008
    I watched the entire Game of Thrones series this way. Every episode had these blackouts. Got a movie last week. Same thing.

    Yet to watch an on-demand show without seeing the blackouts.
     
  8. Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    310
    15
    Feb 1, 2011
    [SIZE=medium]kadramma,[/SIZE]
    [SIZE=medium]Are you having this issue on all channels and shows or just On Demand? While you’re not recording or watching anything, please unplug the receiver for 10 seconds and allow the receiver to reacquire the signal and download the guide. Try to watch live TV events and On Demand to make sure it’s working correctly.[/SIZE]
    [SIZE=medium]Thanks[/SIZE]
     
  9. kadramma

    kadramma New Member

    11
    0
    Sep 6, 2008
    I have been a Dish customer for over twenty years, had pretty much every receiver made, Sorry, rebooted hot and cold may times, only occurs on "On demand playback" have played with router, DSL modem, reconnected receiver and reset network connections, still the same result. Standard DVR operation flawless. Occurs from three four times a movie viewing, to sometimes, about every five to ten minutes per movie time. I can ignore and put up with, but quit watching when it gets too frustrating.
    Thought it was just my DVR, until this post was started.
     
  10. Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    310
    15
    Feb 1, 2011
    [SIZE=14pt]Kadramma,[/SIZE]
    [SIZE=14pt]When you unplugged the receiver modem and router, did you unplug the internet connection and re-insert it? Have you had the Wi-Fi signal the router outputs boosted? You would have to call you ISP to assist with that. If you have preformed this task, please PM me with the phone number on the account to better help you.[/SIZE]
    [SIZE=14pt]Thanks[/SIZE]
     
  11. olds403

    olds403 Godfather

    344
    1
    Nov 20, 2007
    I have the same issue with my 722. Pretty much every movie streamed from the free HD blockbuster@home that I have tried has blackouts. The last one I streamed was Bubba Hotep in HD. I did notice that the stream quality was only on the first square of the bar. I have 6Mb DSL service connected via ethernet directly to the router.
     
  12. shadough

    shadough Icon

    790
    6
    Dec 31, 2006
    I dont have blockbuster@home, but have used OnDemand 'free' downloads, havent seen any issue w/ my 722 or 922. I dont have DSL anymore, Verizon told me they were discontinuing, so had to upgrade to Cable internet (or get Fios which was ungodly expensive). Somewhere in the neighborhood of 3mbps download stream?
     
  13. Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    310
    15
    Feb 1, 2011
    [SIZE=medium]olds403,[/SIZE]
    [SIZE=medium]Did you unplugged the receiver for 10 seconds, and then plugged it back in? If so, please PM me and let me know to better help you.[/SIZE]
    [SIZE=medium]Thanks[/SIZE]
     
  14. olds403

    olds403 Godfather

    344
    1
    Nov 20, 2007
    I unplugged the receiver and plugged it back in. I reset the router, and even reset the broadband connection on the 722 when it came back up. It still exhibits the same issue. I have noticed that when the picture blacks out and comes back there is a change in resolution. I only stream HD programs and the picture will alternate between a high resolution HD picture and what looks like a much lower resolution SD picture. Are there some sort of minimum specifications for internet speed required for HD streaming? My stream quality is usually on the first bar of the stream quality meter that is visible when the picture is paused. As I stated before I am getting 6Mbps from my ATT dsl connection, is this enough speed for HD streaming? The 722 receiver is exhibiting no other issues and works perfectly except for HD streaming.
     
  15. shadough

    shadough Icon

    790
    6
    Dec 31, 2006
    I just did a speed test and I actually have 5.4 mbps download speed. So my speed is comparble to yours. And i havnt seen any issues w/ OnDemand or streaming. Have u waited for the entire program to download 1st before watching it? Are u seeing similiar hick-ups w/ netflix? *shrug* The blackouts occur no matter what time of day it is? I'd check w/ the ISP to see if they are throttling the connection at all, course they'll prolly tell u everything is a ok.
     
  16. olds403

    olds403 Godfather

    344
    1
    Nov 20, 2007
    Don't have netflix although I am considering dropping the blockbuster at home and getting netflix as the selection of "free" HD movies is pitiful. It doesn't seem to matter what time of day, I normally will click "watch now" rather than watch later. There are usually no other connections using my internet service at the same time so I should be getting full speed although not sure about throttling I don't download a lot of content so can't imagine that I would be hitting any limits.I would like to know what the required speed is for HD streaming with DISH is, as I think the fluctuating picture quality is probably speed related.
     
  17. kadramma

    kadramma New Member

    11
    0
    Sep 6, 2008
    Fixed the problem, does not occur anymore, upgraded to a Hopper
     
  18. shadough

    shadough Icon

    790
    6
    Dec 31, 2006
    Perhaps the question we should be asking is if its a "722" or a "722k". Maybe the 722 and 612's processor can't handle the load.
     
  19. olds403

    olds403 Godfather

    344
    1
    Nov 20, 2007
    Mine is a 722.
     
  20. festivus

    festivus Legend

    200
    7
    Nov 9, 2008
    My 622 is still doing this. Started watching the first season of True Detective on demand. Downloaded the first 3 shows, watched the first 2. Same issue. Screen goes black for a couple of seconds randomly. Does it 10 to 20 times during the 60 minute show. Audio stays on. No error message. Internet connection looks good, no drop outs.

    It's not enough to stop me from watching on demand but it's still not right.
     

Share This Page