1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Onkyo TX-SR605 Handshake Issue?

Discussion in 'DIRECTV General Discussion' started by DeathRowsFinest2g, Apr 5, 2008.

Thread Status:
Not open for further replies.
  1. DeathRowsFinest2g

    DeathRowsFinest2g Mentor

    46
    0
    Sep 13, 2007
    I recently upgraded my AV receiver and moved the 605 downstairs. When setting it up i get the message "searching for satellite signal 771" only on the HD channels. If i go straight to the TV everything works fine. Not sure what the problem could be.
     
  2. texasbrit

    texasbrit Well-Known Member

    5,083
    87
    Aug 9, 2006
    It can't be anything to do with the 605. The 771 message says the DirecTV receiver is not seeing the signal from the dish. What are your signal strengths on the 103(b) or 103(c) signal strength screen, all transponders and both tuners if you have a DVR?
     
  3. celticpride

    celticpride Icon

    971
    1
    Sep 6, 2006
    I doubt its the onkyo,iv'e been using an onkyo 805 receiver with my hr21 700 HD dvr since june of 2007 with no problems. check yor bbcs and yourcables,
     
  4. Tonedeaf

    Tonedeaf Legend

    254
    1
    Jun 13, 2006
    Definitely not the 605. I have one and no issues here. WHen I have the 771 message it requires a reboot of the HR21. Happens infrequently but I know it needs a reset when it happens. After the reset all is well.
     
Thread Status:
Not open for further replies.

Share This Page