1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OTA issue with 622

Discussion in 'DISH™ OTA Support and Discussion Forum' started by dalucca, Aug 11, 2010.

  1. dalucca

    dalucca Legend

    151
    0
    Feb 5, 2005
    I have a 722 and a 622 and have encountered some OTA issues with the 622. I live near Sacramento and am getting good signal strength in regards to an OTA signal. I am able to view all the local OTA stations with my 722, but I am unable to view the PBS and ABC feed on the 622. I have deleted and rescanned multiple times and I cannot view those particular stations. All other stations on the 622 have the same signal strength as the 722 and I am really puzzled as to why this is occurring.

    Does the 622 process the signal different than the 722? Any advice or resolution?
     
  2. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,609
    380
    Jan 7, 2005
    Kittrell, NC
    Are both receivers connected to the same antenna? IF not, are they in different rooms?

    There might be some differences in the tuners in the receivers... but without knowing more, I'd first suspect that you have different rooms and are connected to different antennas.
     
  3. dalucca

    dalucca Legend

    151
    0
    Feb 5, 2005
    They are all connected to the same antenna and going through the same module. It seems to point to different tuners as you mention. I also am boosting the reception on the line and all other channels are measuring between 88-100.
     
  4. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,609
    380
    Jan 7, 2005
    Kittrell, NC
    I was wondering if you were doing something like that OR like what I currently do, which is have a unique indoor antenna at each receiver. IF I ever put up a rooftop antenna, I'd be in your boat with a single feed boosted and split to all my receivers.

    Back to you... I wouldn't swear to it, but I seem to remember discussion that the 722 might have a more recent revision OTA tuner built-in to it. I can't honestly say that I see a performance difference in my 622 vs my 722, though.

    It is also theoretically possible you could be seeing signs of OTA tuner failure. In another forum, a user was having a problem with his 922 OTA tuner module (in the 722K and 922 receivers the OTA module is an optional add-on)... and it manifested as him not receiving all of his channels... he swapped tuner modules for a new one and all was well.

    IF it is convenient, you could try swapping locations with your two receivers and see if the problem stays with the receiver OR with the outlet... in case there is a problem with the wiring at the 622.

    IF the problem stays with the receiver, then you might want to call Dish and see about having the receiver swapped out.
     

Share This Page