1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

OTA with PreAmp & powered multiswitch

Discussion in 'Technical Talk (Closed Forum)' started by SouthernSky, Apr 28, 2005.

  1. SouthernSky

    SouthernSky Legend

    139
    0
    Jul 15, 2003
    We have a 5:8 PerfectVision multiswitch which comes with a 24v DC power supply.

    We also have an amplified Winegard MetroStar 2000 (the pancake) omnidirectional antenna which comes with a 117 VAC IN/18 VAC OUT power supply. The antenna must be amplified before it goes into the multiswitch.

    So here is the question: Since we have a 24v DC amplifying the multiswitch, and if we want to plug in the pancake into the OTA port to send out a signal to 7 TV's, will there be any conflict with voltage (or could it cause damage)?

    Second, I'm told the more wires you have on OTA, even if powered by the multiswitch, the greater the loss of local channels on the OTA antenna to ALL of the seven TV sets. If this is true, what would be best to amplify to all sets?

    Finally, if you have a diplexer with a poor connection on the ANT/VHF/UHF side, should it affect only that TV or does it backfeed a problem to all the TV's?
     
  2. SimpleSimon

    SimpleSimon Hall Of Fame

    5,468
    0
    Jan 15, 2004
    The multiswitch should not be powering the antenna. Put it's inserter between the antenna and the switch.

    Yes, the more load, the more loss, but the antenna already has a pre-amp - you're probably OK.

    An equipment failure of any kind can cause a multitude of problems - including possibly "backfeeding" a problem.

    Disconnecting the suspect equipment is the first step in troubleshooting. Swapping stuff around and seeing if the problem moves is the second step.
     

Share This Page