1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Out of home access won't work with GenieGo, and in home streaming pauses every two seconds!

Discussion in 'DIRECTV Connected Home' started by pinkribbonangel, Jul 7, 2013.

  1. Jul 7, 2013 #1 of 81
    pinkribbonangel

    pinkribbonangel New Member

    8
    0
    Jul 7, 2013
    I have tried everything, Directv has no clue. I can stream netfix, youtube, everything fine, but Directv GenieGo pauses every few seconds. Also We cannot get it to work with the out of home access. Have all the latest versions, added the ports on my router. Doesn't work. Help. Thanks
     
  2. Jul 7, 2013 #2 of 81
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Welcome to DBSTalk!

    Can you give us a little more info on your setup? Tell us what Internet service you have along with what router you are using.

    - Merg
     
  3. Jul 7, 2013 #3 of 81
    pinkribbonangel

    pinkribbonangel New Member

    8
    0
    Jul 7, 2013
    Yes, Windstream is my ISP. We have DSL. 12 mps download 750 upload. We have a Belkin N router modelF5D8236-4 v2 (01) We also have the DSL modem with a built in wireless router (which we do not connect to or use as it's slower than N)
     
  4. Jul 7, 2013 #4 of 81
    pinkribbonangel

    pinkribbonangel New Member

    8
    0
    Jul 7, 2013
    The pausing only happens on directv, not on youtube, netflix, not on any of the networks streaming...only directv geniego. Tried everything with the out of home access as well. Doesn't work.
    Says it's set up correctly.
     
  5. Jul 7, 2013 #5 of 81
    peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,353
    903
    Jan 10, 2008
    NY
    that is what is killing you
     
  6. Jul 7, 2013 #6 of 81
    pinkribbonangel

    pinkribbonangel New Member

    8
    0
    Jul 7, 2013
    We are in a monopoly, They won't let anyone else get our internet. Besides, I am not uploading, I am downloading.
     
  7. Jul 8, 2013 #7 of 81
    harsh

    harsh Beware the Attack Basset

    21,192
    182
    Jun 14, 2003
    Salem, OR
    When you're trying to view content "out of home", the GenieGo is indeed uploading to the Internet.
     
  8. Jul 8, 2013 #8 of 81
    Steve

    Steve DIRECTV A-Team

    23,029
    147
    Aug 22, 2006
    Lower...
    Pausing while in-home streaming is an issue inside your home network, and has nothing to do with your available upload speed to the internet. In-home streaming depends on the connectivity between the HRs, the GenieGo device and your wifi client device. Same with your client's OOH check. If that check doesn't pass while your client is on your home network, it's not going to work when you're out of home.

    RE: the 750kbps upload speed. When you finally get the client configured, it may be adequate for OOH streaming at a reduced picture quality. OOH streaming adapts to the connection speed, and I'm pretty sure a clean 750Kbps is OK at the low end. Maximum quality is achieved at about 1.25Mbps.
     
  9. Jul 9, 2013 #9 of 81
    Diana C

    Diana C Hall Of Fame DBSTalk Club

    2,117
    293
    Mar 30, 2007
    New Jersey
    Some questions about the tolpology of your in-home network:

    What is directly connected to the Belkin? Switches (how many and what type)? Devices (Roku, DirecTV DVRs, Cinema Connection Kit, PCs, etc.)?

    If you have one or more switches, how are they connected? (To each other, directly to the router, etc.)

    What wireless devices are in use?

    How is the Belkin attached to DSL modem/router? (DMZ, passthrough, subnet, etc.)

    What are you using to playback the GenieGo content? (PC, Mac, iPhone, iPad, etc.) How is it connected to the LAN?

    Pausing during playback is a symptom of bandwidth starvation. For some reason, the GenieGo client is not getting data fast enough from the GenieGo device to maintain a steady video playback. Somewhere in the network you are losing bandwidth.
     
  10. baffoon11

    baffoon11 New Member

    7
    0
    Jul 9, 2013
    Indiana
    My GenieGO out of home was working fine until I upgraded my wireless router. I now have the Apple Time Capsule. The in home streaming works fine, but I cannot get the out of home to work. It says "test failed". I believe I have all of the port forwarding set up properly. Any help would be appreciated.
     
  11. Diana C

    Diana C Hall Of Fame DBSTalk Club

    2,117
    293
    Mar 30, 2007
    New Jersey
    How did you set up Port Forwarding? What ports did you forward? Are you sure you have the IP address of the GenieGo set correctly in the port forwarding configuration?

    See this page for Time Capsule "Port Mapping" : http://must-know-mac.blogspot.com/2008/07/how-to-port-forward-time-capsule.html

    The "Private address" you would enter is the ip address of your GenieGo. The port numbers you'd need to map are 8082 and 8083.
     
  12. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,353
    903
    Jan 10, 2008
    NY
    Are you running a Mac or WIndows? What is the version of your Airport Utility? I have the newer Airport Extreme and set up was supper easy. Let me know as I can "walk" you through
     
  13. pinkribbonangel

    pinkribbonangel New Member

    8
    0
    Jul 7, 2013
    I am downloading not uploading.
     
  14. pinkribbonangel

    pinkribbonangel New Member

    8
    0
    Jul 7, 2013
    My GenieGo stopped working over my network today. I was on the phone with DTV for over an hour. They cannot figure it out, either can I. My router keeps resigning ip addresses to my genie and geniego, but I then go into my router and update the ip addresses and open the ports. Three blue lights on and genie is connected online. I don't know what else to do. Now not only does out of home not work, in home doesn't work either. :(
     
  15. baffoon11

    baffoon11 New Member

    7
    0
    Jul 9, 2013
    Indiana
    Are you running a Mac or WIndows? What is the version of your Airport Utility? I have the newer Airport Extreme and set up was supper easy. Let me know as I can "walk" you through


    I am new to this, so I hope I'm doing this properly. I am running it on a Mac. I have the newest version of the Apple time capsule. I believe it only came out in the last few weeks.
     
  16. Diana C

    Diana C Hall Of Fame DBSTalk Club

    2,117
    293
    Mar 30, 2007
    New Jersey
    I strongly suggest that the GenieGo be assigned a reserved IP address (I don't know of any way to set a fixed IP address on the GenieGo). This is usually on the same page were you set other DHCP parameters in the router configuration.

    Can you connect to the GenieGo at all? If not, try a hard reset of the GenieGo.

    What GenieGo client(s) are you using?
     
  17. Diana C

    Diana C Hall Of Fame DBSTalk Club

    2,117
    293
    Mar 30, 2007
    New Jersey
    When you are trying to watch from OOH, you are uploading...the data is flowing from your GenieGo UP to the internet and then down to the remote client. I am skeptical of getting OOH to work on any link less than 1Mbit per second.
     
  18. NR4P

    NR4P Dad

    6,264
    253
    Jan 15, 2007
    Sunny Florida
    I agree with Diana C. Best thing to do is reserve an IP address. Your router may call it a Reservation.
    And if the router is constantly assigning addresses to everything, you should be sure the lease period is set to the maximum allowed by the router. It will be in xx seconds. The online help screen should tell you the max value.
     
  19. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,353
    903
    Jan 10, 2008
    NY
    This router is supper easy to set up,

    1. Open your Airport utility
    2. Click on your Time Capsule and click on "edit"
    3. Click on the "network" tab
    4. under "DHCP Reservations" click the "+" sign
    5. under "description" type GenieGo
    6. Reserve by "Mac Address"
    7. Enter the Mac addy of the GenieGo (make sure the IP address of the GenieGo is OUTSIDE the DHCP pool range
    8. click "save"
    9. under port settings click the"+" sign
    10. Description "GenieGo"
    11. Public TCP ports "8082"
    12 Private IP address "enter here the GenieGo IP addy
    13.Private IP address "8082"
    14. leave the rest of fields blank
    15. Save
    16.under port settings click the"+" sign
    17. Repeat 10 to 15 but enter 8083
    18 update your time capsule
    19. ENJOY!
     
  20. baffoon11

    baffoon11 New Member

    7
    0
    Jul 9, 2013
    Indiana
    This router is supper easy to set up,

    1. Open your Airport utility
    2. Click on your Time Capsule and click on "edit"
    3. Click on the "network" tab
    4. under "DHCP Reservations" click the "+" sign
    5. under "description" type GenieGo
    6. Reserve by "Mac Address"
    7. Enter the Mac addy of the GenieGo (make sure the IP address of the GenieGo is OUTSIDE the DHCP pool range
    8. click "save"
    9. under port settings click the"+" sign
    10. Description "GenieGo"
    11. Public TCP ports "8082"
    12 Private IP address "enter here the GenieGo IP addy
    13.Private IP address "8082"
    14. leave the rest of fields blank
    15. Save
    16.under port settings click the"+" sign
    17. Repeat 10 to 15 but enter 8083
    18 update your time capsule
    19. ENJOY!


    I have all of these correct except that the GenieGo is WITHIN the DHCP range. How do I change that? The range is 10.0.1.2 to 10.0.1.200 and the GenieGo IP ends with 104
     

Share This Page