1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

P154 Bugs - Post Them Here!

Discussion in 'General DISH™ Discussion' started by Mark Lamutt, May 1, 2002.

Thread Status:
Not open for further replies.
  1. May 1, 2002 #1 of 21
    Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    With P154 now starting to spool for the 501, time to start a new bugs thread. If you experience bugs, please post them here. Dish Network checks this site (and this thread) daily, so if something's not working, let them know!
     
  2. May 2, 2002 #2 of 21
    EvanS

    EvanS Legend/Supporter

    262
    0
    Mar 27, 2002
    Mark - I wish to take the time to thank you, on behalf of ALL 501 users, for putting up the MOST boring 501-bug post EVER!!

    that's the way we like'em!!!! :goodjob:
     
  3. May 2, 2002 #3 of 21
    John Corn

    John Corn Hall Of Fame

    5,046
    0
    Mar 21, 2002
    :lol:.......good point Evan. I did try back to back timers and that works once again. As of yet, no noticeable bugs.
     
  4. May 2, 2002 #4 of 21
    poeppe

    poeppe Legend

    145
    0
    Mar 25, 2002
    Here is a bug that I had before 154 and still have, the problem is that I haven't found a way to reproduce it consistantly.

    When I go into the PVR screen and select a recording I get the menu to Start, Erase ... the recording. I have start highlighted then press the select button on the remote. Up to this point everything is working fine then the 501 will start to play the recording then immediately jumps to the PVR screen that has the Resume, Erase, Start over ... buttons. If I choose resume the 501 then plays the recording with no problems.

    Like I said this bug doesn't happen often and it has a very obvious work-around (just resume). But on the other hand it does make you wonder what will fail next.
     
  5. May 2, 2002 #5 of 21
    Scott Greczkowski

    Scott Greczkowski Banned User

    6,968
    2
    Mar 21, 2002
    There is a bug that I have seen in the 501 which no one has reported on yet.

    If you go in and protect a show from being deleted then later on click on it and delete it, its gone POOF even though it was protected.

    I think they should have a message pop up on the protected shows which should say "This Show is a protected show, are you sure you wish to delete this program?"
     
  6. May 2, 2002 #6 of 21
    Mark Holtz

    Mark Holtz Day Sleeper DBSTalk Club

    10,492
    85
    Mar 23, 2002
    Sacramento, CA
    Had this one occur last night....

    I have a Mon-Fri timer set to record Whammy! from 10:00 to 10:30. Since I watched the show at 7 PM, I manually stopped the recording at 10:02. I then had a request to record the rest of Law and Order, so I switched to the NBC, rewound to the beginning of the show, then pressed the record button. This recorded L&O until 10:30 PM, when the recording stopped. But, the guide still showed the clock for the entire show. Oops.
     
  7. May 2, 2002 #7 of 21
    EvanS

    EvanS Legend/Supporter

    262
    0
    Mar 27, 2002
    Scott - that particular function IS in place, in the guise of having to enter your password and press "OK".
    Maybe you don't have a main password set?
     
  8. May 2, 2002 #8 of 21
    Scott Greczkowski

    Scott Greczkowski Banned User

    6,968
    2
    Mar 21, 2002
    I played with it on a friends 501 (I dont have one myself, I am waiting for the 721.)

    This was the case on his unit (and there was no password)

    The one feature I love on the 501 is being able to rewind and go to the start of a show, press record, then fast forward to the end and stop the recording.
     
  9. May 3, 2002 #9 of 21
    brmann

    brmann Legend

    107
    0
    Apr 22, 2002
    I agree with Scott. If a program is protected, when you press delete, an "Are you sure?" screen should pop up.

    Burt
     
  10. brmann

    brmann Legend

    107
    0
    Apr 22, 2002
    Found a timer conflict bug this morning. I had set the timer to record a show between 10:00 & 12:00. Then I noticed another show I wanted to record which started at 11:50 (Police Academy 3) so I edited my first timer stop time to 11:55 (with the intent of editing Police Academy start time to 11:55 also) but found that my original timer had lost it's name and that the show immediately following (Steel Magnolias) now had a timer icon on it, through no timer was set (as verified by going to the timers screen). Long story short, I could not manually change the timers. Even when I finally managed to set recording one stop time at 11:55 and recording two start time at 11:55, a timer conflict screen would keep popping up. Finally had to give up and find a latter time slot for recording two.

    What I believe to be a related bug is that sometimes, when selecting a program to record, it occasionally takes me back to the main viewing screen, and I have to go back via PG and start over once again.

    Burt
     
  11. Guest

    Protected setting protects against automatic deletion, and if you locked the 501 then you will need to enter your 4 digit pin to delete.

    Thus by locking the 501 you can set some programs to be kid delete proof, PPV proof and still leave others so that others can delete them.

    Bye
     
  12. EvanS

    EvanS Legend/Supporter

    262
    0
    Mar 27, 2002
    Although I agree with Scott that if you do NOT have password set that it would be nice to have a Mac/PC-style "Are You Sure" button.
    It is very easy to delete a PVR event accidentally
     
  13. Guest

    Another bug of both P153 and P154 is that in the Search History menu the edit doesn't function properly. I have things in my history I would like to remove or correct but even after selecting the show on the left and then selecting edit it won't allow for any changes.
     
  14. DarrellP

    DarrellP Hall Of Fame

    1,637
    0
    Apr 24, 2002
    Another thing I consider a Bug or an oversight that I have never seen mentioned is:

    While watching a recording in progress delayed, if you hit Stop, it kills the recording without a warning. DISH, I NEED THIS WARNING!

    I am so used to watching a recorded show, that when I am watching a delayed recording in progress, I have the habit of hitting Stop instead of Live and kill the recording.

    Anyone else annoyed by this?
     
  15. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    Absolutely. And this happens to me as well when watching a prerecorded show while another is recording. Hitting stop will stop the current show recording. I've gotton used to never hitting the stop button when a recording is going on, because I never know what's going to happen.
     
  16. Mark Holtz

    Mark Holtz Day Sleeper DBSTalk Club

    10,492
    85
    Mar 23, 2002
    Sacramento, CA
    I agree. This bug showed up a upgrade or two ago, and it used to give you a warning screen.
     
  17. kstuart

    kstuart Icon

    643
    0
    Apr 25, 2002
    It never gave you a warning screen.

    Perhaps you're remembering DishPlayer ?
     
  18. Guest

    I have three P154 bugs to report in addition to a forth one that I am unsure is fixed in P154.

    1) This one is a variation of what DarrellP reported. If you are watching an event time delayed while it is recording, and the PVR finishes recording the event, the info and cancel screens are no longer correct. Also, at this point the event cannot be resumed if stopped. i.e. Have a timer record an event from say 1:00pm-2:00pm. Start the event over at say 1:30pm. After 2:00pm the info screen will reflect the correct name of the event, but its description will not match the event. If stop is then pressed, viewing will stop as expected , but you will not not be able to resume the event where you left off.

    2) If "browse" is pushed while watching a recorded PVR event, both the top and bottom banners reflect the same information - information for the channel the receiver was last tuned to. IMO the top banner should reflect the title, time left and channel info of the prerecorded PVR event currently being viewed (just like the "cancel" banner), while the bottom banner could continue to display what is on the channel that the receiver last tuned to.

    3) If a PVR event is stopped and then restarted from the beginning, the "time left" displated is not correct. i.e. If you "stop" a one hour PVR event in the middle, then choose "start over", the time left displayed is 0:30 rather than 1:00.

    4) Not sure if this is fixed in 154, but if you used to choose "ask before downloading" a new software upgrade, one could not choose the "yes/no/cancel" options using the "browse/theme/arrow" buttons when a software upgrade became available. Instead, the "browse" data got displayed along with the "yes/no/cancel" prompt to take the software upgrade. This is noticed when the receiver automatically turns itself on to record a timer event.
     
  19. DarrellP

    DarrellP Hall Of Fame

    1,637
    0
    Apr 24, 2002
    I've had my latest 501 for 2 1/2 weeks and it has been performing flawless till last night. I went to watch the Tech Chat and was fast forwarding to where I had left off and the unit froze solid for about 10 seconds then did a self reboot. After the reboot everything was fine. I guess I need to go back to my old ritual of periodically rebooting this POS.
     
  20. MrPete

    MrPete Mentor

    37
    0
    Apr 7, 2002
    This just happened with P154 on my 501. :eek2: :crying:
    I have B2B timers on FOX (Ch247) times are CST:
    7:00 - 7:30 70's Show
    7:30 - 8:00 70's Show
    8:00 - 9:00 24

    I was watching a prerecorded event and around 7:25pm the clock (aka Mr. Blinky) popped up. I hit INFO, a popup came telling me an event was about to fire. I then hit the CANCEL button on the remote. So far so good. No freeze up. :)

    However, around 7:40pm, I noticed that it wasn't recording "That 70's show". I checked the Guide and it showed a clock in the guide for "70's Show'. There was also an event in the Timers list.

    I did a Power Off/On and the unit did not start recording. However, when I did the front panel reset, It started recording after it rebooted.
     
Thread Status:
Not open for further replies.

Share This Page