1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

P3.65 Buggy software release

Discussion in 'Standard Definition Receiver Support Forum' started by Mr.Gadget, Feb 5, 2007.

Thread Status:
Not open for further replies.
  1. Mar 19, 2007 #81 of 100
    Amon37

    Amon37 AllStar

    81
    0
    Mar 5, 2007
    My 510 that never had any problems also got the 368, still not having any issues. My problematic 510 got replaced on Saturday with a 622 so I'm finally rid of that abomination.
     
  2. Mar 20, 2007 #82 of 100
    jrbdmb

    jrbdmb Icon

    731
    0
    Sep 5, 2002
    In my case, so far so good with 3.68 on the 508. It hasn't undeleted the protected recordings that were deleted before, but at least for the last week or so the timers are firing reliably.
     
  3. Mar 20, 2007 #83 of 100
    Frostwolf

    Frostwolf Legend

    151
    0
    May 9, 2006
    I've had better use since P368, I did have a new bug this morning though.

    The video size was stuck at the same size as the guide, but the rest of the screen was black, and even went on when changing channels, a soft boot fixed it.
     
  4. Mar 21, 2007 #84 of 100
    Madelaine

    Madelaine Cool Member

    27
    0
    Mar 21, 2007
    I've been watching this thread for weeks, since my 508 has been flaky since the one "disastrous" software update. I think D* finally killed my unit. :( It's been doing the "grey screen reboot" trick for weeks now, at random moments, when going to watch any recording, and it also had the crazy timer syndrome (I'd come home to find that something on the Travel Channel, or BBC, or other channels had taped for no reason). Last night it did the grey reboot, and... kept on rebooting. I unplugged it and left it for a while. I pulled the smartcard. I went into the double-secret diagnostics screen and tried to run some tests. Still randomly reboots itself. When I turn it on and just leave it, it goes through the "Acquiring Satellite" screen, gets to 5 of 5 in the progress, hangs, and...reboots.

    FWIW, I'm pretty sure we got 3.63 two or three nights ago. It didn't seem to help. I left it plugged in but turned off all night, in hopes that it may unscramble its own brain overnight. Otherwise, I get to spend part of my day wrangling with D* CSR to try to get this resolved. Anyone have any luck getting a bill credit or an upgrade "deal" due to this bad software?
     
  5. Mar 21, 2007 #85 of 100
    ezra

    ezra Mentor

    33
    0
    Mar 9, 2007
    the problem you are describing with the rebooting of the unit continuously (sp?) is what would be considered a power failure issue and warrants the unit be replaced.. so if your 508 is leased you get another one free/shipping, if it is yours and you have dhpp it is replaced free shipping too.... it may take some time but you may be tshooting your 508 for some time and when the tsr completes the steps that will be the solution based on what you have said in your post... if the tsr sounds unsure of himself req a tsr2, these tsrs have been tested and are much more knowledgeable (sp?)..
    hope this helps you..

    ezra-

    ps. dont buy the unplug the unit for 1hr and then call back balony...
     
  6. Mar 21, 2007 #86 of 100
    jumpyg2

    jumpyg2 Cool Member

    27
    0
    Jan 24, 2006
    I finally got 368 for my 508 and all is well. :)
     
  7. Mar 22, 2007 #87 of 100
    Geeke19

    Geeke19 Legend

    133
    0
    Oct 16, 2004
    almost every time I try to watch a show from the hard drive it locks up and roboots its self.

    now its not even recording the shows it have it set to record a show. then when I go to watch it it says.

    1/1 12:00-12:00 info not available

    and it records something different on that channel than the one you asked it to record.

    for EX:

    say you have it to record "According to Jim" on a ABC at 8pm when you go to watch it the show says this,

    1/1 12:00-12:00 info not available


    and it didnt even record the show it recored something 2 hours before that aka the news at 6 or something like that.
     
  8. Mar 22, 2007 #88 of 100
    Madelaine

    Madelaine Cool Member

    27
    0
    Mar 21, 2007
    Thanks for the hints. I'm unfortunately WAYYY out of warranty and don't have the DHPP (with one exception, it's been reliable until this whole software snafu). I thought it was fixed yesterday, since it recorded fine, powered on, and hadn't eaten any recordings. 3 for 3. This morning I checked and it was doing the "everything works but won't actually change channels" bit and I had to do a front-panel reboot. Once it rebooted, it spent some time doing the "Acquiring Satellites" bit, and then the picture was okay. But when I went to check the recorded events, I saw that it had recorded 5 minutes of one half hour program, zero minutes of another program, and SEVEN AND A HALF HOURS of The Shield, with a channel number of 0 and a program description of four Y's with umlauts over them.

    Sounds pretty broken, yes?

    Has anyone figured out a good quick way of getting programs off the DVR hard drive? I'm willing to make it reformat the HDD if it may fix the problem, but there are some things I'd like to save (preferably not to VHS which I then have to convert back to digital). Either way, I'm definitely calling Dish today.

    PS - Sometimes unplugging electronics helps, as it causes it to drain all the power out of the capacitors and provides a "true" power down. I've been doing tech support for over 14 years now, so I'm glad to jump through some preliminary troubleshooting on my own if it means I don't have to walk through the script with Level 1 support people. ;)
     
  9. Mar 22, 2007 #89 of 100
    AllieVi

    AllieVi Hall Of Fame

    1,530
    0
    Apr 10, 2002
    The problems some are still having could be the result of a defective download.

    I subscribed to distant networks until they were taken away last fall. A software update took them away, of course, and my two 508's made the change without any problems.

    My model 4000, though, acted screwy immediately after the change. I don't recall what the problems were, but there were many. I unplugged, booted and re-booted (with and without socks) to no avail. I finally called tech support where I expected to be hand-held through all the things I had already done.

    After a minute of describing my problems, the tech apparently sensed that I knew what I was talking about and that the hardware was not the problem. He re-sent the software. After that operation, the 4000 was back to its old self and there have been no subsequent problems.
     
  10. Mar 22, 2007 #90 of 100
    Madelaine

    Madelaine Cool Member

    27
    0
    Mar 21, 2007
    Well, I finally called Dish Network and went through the menu to Tech Support. I explained what had happened, and he told me they'd just send me a new box. Then he asked if I wanted to sign up for DHPP, and when I said I wasn't really interested, he said I may have to pay for a new box. (What's a 508 worth these days, $50? ) So I mentioned we may just want to get a newer model and I'd have to talk it over with my husband, rather than somehow agreeing to double my monthly bill.

    So now I'm stuck in a place I didn't especially want to be... with a flaky receiver, and facing the prospect of increasing my monthly bill $6-$40 (if we went to HD) . Not pleased at the moment... we'll see if I can figure out a way to get the 508 back on track.
     
  11. Mar 22, 2007 #91 of 100
    STDog

    STDog Legend

    119
    4
    Mar 22, 2007
    Rocket City
    I'd gladly give yo $50 for it.

    If it does what you want (ie. no HiDef, single tuner) then it is worth $6/mo to me.
    That's the PVR fee I don't have to pay with a 501/508/721.
     
  12. Mar 22, 2007 #92 of 100
    Mr.Gadget

    Mr.Gadget Mentor

    51
    0
    Mar 28, 2004
    As stated earlier, I finally picked up P3.68 on the 510. It 'seemed' to be healed at first...but now qwerky things started (or continued)..

    While watching 'live' programming, if you fast rewind then push play, the BSOD (Blue Screen Of Death) may appear. This is the same as in P3.65 :nono2:

    Another strange incident occured while Timer recording, the system would not respond to ANY commands -- not from the remote, or from the front panel. The only cure was to HOLD the POWER button for about 30 seconds until a reboot (and then wait for the long reboot process to continue the recording).

    And perhaps it is just me, but is the picture quality getting ghostly? In other words, during the compresession/decompression, residual artifacts of the original image seem to be duplicated across the screen (Original image on left, ghost images repeated on right). I have seen this on several receivers (501/510) and different monitors, so it is not linked to any one receiver or monitor. It is most visible on the "Locals", but a hint may be seen on other channels.

    The Fast-Forward/Fast-Rewind features aren't as good as they once were. Still seem 'skippy' instead of the fast-fluid-motion it once had (with P3.63 and below).

    Perhaps we are being forced to give up our 'obsolete' equipment by making us unhappy with the service/performance of these units, and by purchasing the new and improved HD, MPEG4 units (that carry additional fee$). :rolleyes:

    I'm not in a hurry to buy into HD when most of the programming is still SD.
     
  13. Mar 24, 2007 #93 of 100
    cdoyle

    cdoyle AllStar

    94
    0
    Feb 2, 2005
    This is exactly what I think they are doing, there is no other reason why our machines have gotten so bad lately.
     
  14. Mar 25, 2007 #94 of 100
    AVITWeb

    AVITWeb Mentor

    47
    0
    Jan 3, 2007

    Add to that, the problems we are having. Stills jumps forward when pressing jump back when paused, timers that are set up for 1 hour 5m in. record for only 1:01 (cutting off some show's ends) and sometimes freezing when playing recorded material. this keeps up and Dish can kiss my big white hiney!
     
  15. Mar 25, 2007 #95 of 100
    minnow

    minnow Legend

    178
    0
    Apr 25, 2002

    I'd call back and tell them that their software has caused the problem and you expect them to fix it without it having to cost you any money. If they start to whine tell them that you want to speak to retention and tell them the same thing and that if they are unwilling to address this issue then Directv is certainly an option to consider. By switching you can get all new equipment for free.
    Luckily, my two 508's are working fine and have been. Although I've down your road before with the original Dishplayers. I will never go through that disaster again with any provider.
     
  16. Mar 25, 2007 #96 of 100
    rustamust

    rustamust AllStar

    99
    0
    Feb 21, 2006
    Since 3.68 my wife's 510 has been perfect, just like before the time switch. After 368 she erased all timers and started over. No previous shows were erased and have played back fine. I think you all know if she has not complained yet it must be true. I hope to be in the same boat with 622 and 401
     
  17. Mar 31, 2007 #97 of 100
    AllieVi

    AllieVi Hall Of Fame

    1,530
    0
    Apr 10, 2002
    That day arrives tomorrow. We'll then know if any code in the 368 release misbehaves...
     
  18. Apr 1, 2007 #98 of 100
    edit4ever

    edit4ever Cool Member

    12
    0
    Feb 25, 2006
    I was not having the crashing problem - but did have trouble with the fast forward/rewind and some other slowness with my remote. 368 did not fix the problem at first -- but I took out my security card and turned the receiver on... which it won't really do... then gave it a reboot (holding down the power button for 5 seconds) then finally put the card back in and turned it on.

    All seems better!! not sure if this is luck - but it may be worth a try if your still having trouble with your 50x.
     
  19. Apr 1, 2007 #99 of 100
    gustnado

    gustnado New Member

    2
    0
    Apr 1, 2007
    I have a 508, the second or third one I have cycled through, currently running 3.68.

    This thing has always been a turkey, and I speak as a software engineer who has written embedded code for decades.

    I have long noticed that if I am to quick on the remote control, funny things happen - such as a crash or a freeze. After a restart, it used to never honor the "record" button until I had manually created one timer. I have lost many hours of video at random.

    The problems everyone had with 3.65 got me too, and really ticked me off.

    I would upgrade to a new DVR but then what do I do with all my video stuck on the old one, that I would have to send back as part of the upgrade (or would I... hmmm).

    Anyway, I am so ticked that I went to the trouble of registering for this board just to grumble about it.
     
  20. Apr 2, 2007 #100 of 100
    AllieVi

    AllieVi Hall Of Fame

    1,530
    0
    Apr 10, 2002
    This morning I noticed that one feature of my 508 seems to be back the way it used to be.

    When I pause a recording or live broadcast, then press the "jump ahead" button, it does a frame-by frame advance! Hitting the "jump back" button goes back a few frames, just like it did before the recent problems.

    Maybe in some weird way this improvement is related to the passing of the old DST. :shrug:
     
Thread Status:
Not open for further replies.

Share This Page