1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

pandora app!!!

Discussion in 'Hopper System Support Forum' started by bloodfest, Jul 12, 2012.

  1. bloodfest

    bloodfest New Member

    13
    0
    Jun 3, 2012
    i have an account.i sign on to the app on my hopper and it plays but no sound?
    anyone have this problem
     
  2. bloodfest

    bloodfest New Member

    13
    0
    Jun 3, 2012
    anyone?
     
  3. Wire Nut

    Wire Nut Legend

    171
    0
    Apr 6, 2012
    Nope, working fine here. Are your other streaming services /apps working correctly (VOD, other apps, etc...)? If so try resetting the Hopper and audio receiver, if you have one.
     
  4. mweathers

    mweathers AllStar

    81
    1
    Sep 4, 2007
    I'm new to Dish and the Hopper. So maybe there's an answer to my problem somewhere, but this looks like a good place to put it: I tried logging into my Pandora account on my Hopper a few days ago for the first time (only had it for a week). It gets to the ...please wait, you are being logged in screen...but will go no further. Other apps are working.

    Would a reboot be the thing to do?

    Thanks!
     
  5. RaymondG@DISH Network

    RaymondG@DISH Network New Member

    263
    0
    Jul 21, 2011
    Yes, you will want to reset the receiver by unplugging it for 10 seconds and then plug it back in. If you get stuck on the log in screen for Pandora again, please send me a PM for further assistance. Thanks!
     
  6. jbrucka

    jbrucka New Member

    6
    0
    Feb 21, 2007
    did the reset work in your case?
     
  7. P Smith

    P Smith Mr. FixAnything

    21,332
    127
    Jul 25, 2002
    Mediterranea...
    Is someone experience a jitter of sound ? Pretty clear distortion (Classic Queen at least).
     
  8. bigdog9586

    bigdog9586 Legend

    109
    0
    Jan 17, 2008
    Don't you just hate it when omeone has a problem and complains, then never comes ack to say its fixed, or still a problem?
     
  9. mweathers

    mweathers AllStar

    81
    1
    Sep 4, 2007
    Sorry, my (way too long) bad.....

    No, unplugging did not work......

    Any suggestions? (I'll reply much more quickly this time). :grin:
     

Share This Page