1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Partially hidden screen

Discussion in 'DIRECTV General Discussion' started by prowler, Jun 28, 2009.

  1. prowler

    prowler New Member

    6
    0
    Jun 26, 2009
    With our new R-16 we notice the bottom-most part of the viewing area is hidden. Our TV is a flat screen Vizio. If we're watching a show with subtitles, the text disappears below the viewable area. Also, with DirecTV, a prompt appears at the lower right hand corner of the page for "delete" or "keep" but only the "delete" option box can be seen.

    What do we adjust to bring the entire picture back into view?

    Thanks.
     
  2. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    It sounds like perhaps a combination of settings on the receiver and your TV. Do you have the receiver set to the correct aspect ratio for your TV in the R16 settings (4:3 or 16:9)? And have you enabled some kind of zoom or stretch feature on your TV?
     
  3. prowler

    prowler New Member

    6
    0
    Jun 26, 2009
    Herb - Thanks for your reply. The only thing that has changed during the past couple of days is the switch from an R-22 to an R-16 (All the work done by a DirecTV tech). With the R-22 there was no missing picture issue.

    I suspect your guess is correct in that the aspect ratio needs to be changed. It is currently set on 4.3. I selected the settings "display" tab and changed the ratio setting to 16.9.

    In your opinion, do I need to reset the receiver in order for this change of the aspect ratio to take effect?

    Roger
     
  4. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Now the check the display settings on your tv. How is the new receiver attached to your tv? Component cables, etc. Make sure the input you are using on the tv is not set for some type of stretch or zoom mode.
     
  5. prowler

    prowler New Member

    6
    0
    Jun 26, 2009
    AHA! You guys are great. Thank you for your kind assistance. The problem seems to be solved due to your input.

    I believe that the Vizio is a HD capable TV and that the R-22 receiver was a HD capable unit. A few days ago, with the R-22, both the TV and the receiver were on the same page. However, with the change to the R-16, my Vizio must have needed its setting changed from "normal" to "widescreen".

    I made that change to the Vizio TV and things seem to be displayed properly.

    Roger
     

Share This Page