1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

pioneer av question.popping noise

Discussion in 'HDTV Equipment (Closed Forum)' started by mkpolley, May 29, 2005.

  1. mkpolley

    mkpolley Legend

    117
    0
    Dec 7, 2003
    i have a pioneer av vsx-814...when changing listening modes or when changing channels on the tv,i hear a popping noise in 1 surround speaker.
    i just hear it in 1 speaker,i use 16 gauge speaker wire.and toslink
    anyone have any thoughts/solutions? :confused:
     
  2. nsafreak

    nsafreak Legend

    160
    0
    Mar 23, 2004
    Kindof odd, usually when that symptom comes up it does it for more than one speaker. Have you tried wiring another speaker to that location temporarily and seeing if the same thing occurs? Or perhaps trying a different run of speaker wire?
     
  3. mkpolley

    mkpolley Legend

    117
    0
    Dec 7, 2003
    ok,i switched the speaker,still the same..but i noticed now that it is fine when on analog sound(stereo).i will try a few other things,see if it happens with out toslink.
    thanks for your reply
     

Share This Page