1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pixelating picture after adding 148 dish

Discussion in 'General Satellite Discussion' started by Mark Holtz, Apr 15, 2002.

Thread Status:
Not open for further replies.
  1. Mark Holtz

    Mark Holtz Day Sleeper DBSTalk Club

    10,492
    85
    Mar 23, 2002
    Sacramento, CA
    Sigh..... I hate it when this happens....

    Last Monday, I got the second dish added so that I can watch Univision 19-Sacramento (wink wink smile). The channel came in fine on the two 301s. It got signed off.

    Went to my room and.... Univision 19 is all pixelated. The other channels that are available on 148 (ie International Promos, Good Samaritan) come in just fine. The signal strength for the transponder is around 93-95. Did the usual thing (front panel reset, pull the smart card, unplug the receiver) doesn't work. On the advice of Dish, tried the receiver on another outlet...same thing! Okay, Dish RMA's me another unit, installed it this morning, same thing happens. The advanced tech had me hook up a 301 to the outlet where I had the 501 hooked up... no problems.

    Huh? I've got a technician coming out Wednesday. Still, since knowledge is power, could this be a grounding problem, or what?
     
  2. TNGTony

    TNGTony Hall Of Fame

    5,345
    0
    Mar 23, 2002
    Sounds like the connection that feeds the 501 from the Dish (or switch) is bad. Could be a loose fitting on the LNB, or switch; bad switch; or bad cable from the 148 dish to the switch. You've ruled out the receiver.

    See ya
    Tony
     
  3. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    Z'loth, I have to disagree with Tony, if the 501 experiences the problems on multiple outlets, and the 301s are fine on the 501 outlet. My first question - is the line coming into your room running through a coax surge protector before connecting to the 501? If so, bypass the surge protector and run the line directly to the 501 and see if that does anything. Did you do a check switch on the 501? If the 501 worked fine at other outlets in your house, I'd say you had a cabling or switch problem. But if it fails at every outlet, while your other receivers work, that indicates to me that there is a problem with the 501. I suppose that it's possible that the 501 requires a slightly "cleaner" signal coming through the lines than 301s requre, hence your problem. It's certainly a puzzler! Let us know how things work out on Wednesday.
     
  4. Mark Holtz

    Mark Holtz Day Sleeper DBSTalk Club

    10,492
    85
    Mar 23, 2002
    Sacramento, CA
    No coax surge protector. Sacramento has only one thunderstorm a year. :) I'll have the installer check the grounding.
     
  5. Darkman

    Darkman Hall Of Fame DBSTalk Gold Club

    6,900
    0
    Apr 16, 2002
    hey Tony - I've arrived here :)

    Me
     
  6. TNGTony

    TNGTony Hall Of Fame

    5,345
    0
    Mar 23, 2002
    Welcome! Good to have you here. :D

    See ya
    Tony
     
  7. Mark Holtz

    Mark Holtz Day Sleeper DBSTalk Club

    10,492
    85
    Mar 23, 2002
    Sacramento, CA
    Okay, this is too freaking wierd....

    Just for S&G, I tune in to the Univision station and.... picture perfect. No pixelating, no problems. Wierd.

    Okay, I'm just going to act surprised when the technician comes in today. Fortunately, I haven't returned my other 501 and recorded samples from several 148 channels onto the hard drive.
     
  8. Scott Greczkowski

    Scott Greczkowski Banned User

    6,968
    2
    Mar 21, 2002
    Hmm souunds like a cable problem, perhaps there was some water or something near the connection.

    Go spray your dish with a hose and see if the problem comes back :)

    If it does probably a bad crimp on the connector.

    BTW Welcome Darkman!
     
  9. Mark Holtz

    Mark Holtz Day Sleeper DBSTalk Club

    10,492
    85
    Mar 23, 2002
    Sacramento, CA
    Well, even though the work order said "come as late as possible", the technician arrived at 12:20.... when my mother was out. The appointment has been rescheduled for Saturday (one of my few rare days off).
     
  10. Steve Mehs

    Steve Mehs Hall Of Fame

    11,499
    2
    Mar 21, 2002
    Dont ya hate when that happens, samthing happened when my mom had her TV delivered, it was supposed to come at 4PM but when I got home I found a note on the door saying the delivery guys were there at 2 and no one was home :rolleyes:
     
  11. Darkman

    Darkman Hall Of Fame DBSTalk Gold Club

    6,900
    0
    Apr 16, 2002
    Thank you, Scott
     
  12. Mark Holtz

    Mark Holtz Day Sleeper DBSTalk Club

    10,492
    85
    Mar 23, 2002
    Sacramento, CA
    Well, the technician was here.... and he said that he got multiple reports of the same problem, not just me. Gave the system, said he will bring up at the next meeting. KUVS is working fine now. Go figure.
     
  13. Scott Greczkowski

    Scott Greczkowski Banned User

    6,968
    2
    Mar 21, 2002
    In other word he didnt really want to work on your setup, he had better things to do.

    Give him credit for a Good lie. :D
     
  14. MarkA

    MarkA God Bless America! DBSTalk Gold Club

    2,538
    0
    Mar 23, 2002
    LOL, exactly Scott. But, unlike the others, I think it might be a ground problem. You should test all your grounding throughly and make sure that you have no loops and that everything is grounded. Make sure all your grounds work, then check to make sure all grounds are tied together.
     
  15. MarkA

    MarkA God Bless America! DBSTalk Gold Club

    2,538
    0
    Mar 23, 2002
    I know it probably sound unlikely to the some of you, but bad ground definately can cause problem that affect only certain transponders and that are intermittant. I had this problem before
     
  16. Scott Greczkowski

    Scott Greczkowski Banned User

    6,968
    2
    Mar 21, 2002
    When I got my Dish Network installed the guy showed up he asked me how many outlets I wanted setup, I told him 4 and he told me he did not have any time or the materials to do it. He then walked around the yard and told me there was possibly no way I could pick up any satellite signals on my property.

    I told him I was disapointed as I was looking forward to watching HDTV from DIsh Network, he looked at me and said "You need a Dish 6000 for that which has only been out a few days, I haven't even seen one yet"

    I told him I have one.

    Next he said and then you need a HDTV, told him I had one of those too. He walked around outside for a couple of seconds with his little satellite viewfinder, and say something to the effect of "I had the wrong setting on my viewfinder, you can get 110, 119 and 61.5 with no problem."

    He then went to work and called in two other techs, he wired the dishs and ran the cable to my theater and played with my Dish 6000 for 2 hours while his other guys did the rest of the work.

    It was funny to watch him change his tune after I had something he wanted to play with.
     
  17. Mark Holtz

    Mark Holtz Day Sleeper DBSTalk Club

    10,492
    85
    Mar 23, 2002
    Sacramento, CA
    Well, I had the other 501 (which is being shipped back Monday) with samples of other programming from the 148 sat with problems on it. I am filing away the work order and have the installer's number, so I can scream bloody murder if this re-occurs (which the installer insisted that I do). Dish's POP, by the way, is located in Rancho Cordova on Data Drive. Don't ask me why, I would have located it at Walnut Grove where the transmitters for most of Sacramento's broadcasters are located.

    Maybe it's a gremlin. I had call cases where the problem magically fix itself when I was on the phone, and I did nothing. Go figure. At least I say, "Beats me, but it's working now. Must be gremlins." At least I'm honest about it.
     
Thread Status:
Not open for further replies.

Share This Page