1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pixelation in video every once in a while - Hopper system

Discussion in 'Hopper System Support Forum' started by unr1, Jan 14, 2013.

  1. unr1

    unr1 Legend

    265
    6
    Jul 16, 2005
    I have a dish hopper running off a 1000+ dish
    I'm getting pixelation issues every several minutes. It even cuts into the audio.

    What can I do? I had my 1000+ installed several years ago but got the hopper installed a month ago.
     
  2. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,609
    380
    Jan 7, 2005
    Kittrell, NC
    Moving to the Hopper forum for more exposure.
     
  3. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,609
    380
    Jan 7, 2005
    Kittrell, NC
    Are you talking about OTA channels or SAT channels?
     
  4. unr1

    unr1 Legend

    265
    6
    Jul 16, 2005
    I thought the hopper couldn't do OTA?
    But I'm talking about SAT. NBC was doing this earlier.
     
  5. P Smith

    P Smith Mr. FixAnything

    21,972
    177
    Jul 25, 2002
    W.Mdtrn Sea
    check your signal level on the channels (find what sat/tpn carry these), watch its level for a minute or two to see if it fluctuating
     
  6. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,609
    380
    Jan 7, 2005
    Kittrell, NC
    OTA add-on has been available for a little while now...

    As for SAT channel pixelizing... when is it happening? I have read reports that virtually all Dish receivers are having some brief audio/video glitches at the top and bottom of the hour on all channels.
     
  7. jerry downing

    jerry downing Godfather

    596
    3
    Mar 7, 2004
    Illinois
    I've had severe pixilization occasionally. Changing to another channel and back fixes it.
     
  8. unr1

    unr1 Legend

    265
    6
    Jul 16, 2005
    will give that a try, thanks.
     
  9. unr1

    unr1 Legend

    265
    6
    Jul 16, 2005
    I've always seen some level of pixelizing in the past. But now it gets bad enough where it disrupts the program. If I'm watching NBC Nightly News for example, it will cut the audio briefly and also I noticed the volume go down drastically for a brief moment.

    I'll see if this problem persists.
     
  10. unr1

    unr1 Legend

    265
    6
    Jul 16, 2005
    Just watched some TV and it happened again.
     
  11. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,609
    380
    Jan 7, 2005
    Kittrell, NC
    Ok... but when did that happen?

    As I noted, there seems to be a known issue with many (all?) Dish receivers where at the top and bottom of every hour there are a couple of seconds of pixelizing and audio drop. I have seen these happen at a few 15 min intervals as well.

    Seems to be an uplink issue rather than a receiver issue.

    I'm wondering if you are talking about those... or if you are seeing something else.

    IF you are seeing something else, then the culprits are: Obstructions in the way of the dish, bad cabling, bad LNB, bad receiver... generally in that order.
     
  12. 3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    That doesn't look like the top/bottom hour bug. For one thing it's at :04 past the hour and for another it's a lot worse than the bug.

    First thing that comes to mind is tree/foliage interference. Does it happen more when the wind is blowing?
     
  13. sregener

    sregener Godfather

    630
    26
    Apr 17, 2012
    I agree that's not the top/bottom hour bug. Something else is going on.
     
  14. dunkonu23

    dunkonu23 Legend

    210
    0
    Sep 10, 2006
    Michigan....
    I used to get no pixelation until I got the OTA adapter... now I get it... on Sat channels. I have two OTA adapters so I swapped them between Hoppers... still the same. Interesting stuff.

    Scott
     
  15. unr1

    unr1 Legend

    265
    6
    Jul 16, 2005
    Perfect weather conditions. No clouds or wind.
     
  16. unr1

    unr1 Legend

    265
    6
    Jul 16, 2005
    just to update.. this symptom has gone away. So far so good.
     
  17. tcatdbs

    tcatdbs Icon

    626
    4
    Jul 10, 2008
    I get pixalization from one Joey when changing channels. Seems to take 30-60 seconds to tune the new channel in. Sometimes I just get a black screen when switching with the channel up and down buttons, but if I use the guide it will eventually tune in. Seems random.

    I do have a low remote battery message, but I wouldn't think it would be related to the remote.
     
  18. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    Do you have another Joey or just this one? If you have more than 1 Joey, swap the Joeys to see if the problem stays with the Joey or if it stays with the location for the current Joey. Please let me know. Thanks.

     
  19. P Smith

    P Smith Mr. FixAnything

    21,972
    177
    Jul 25, 2002
    W.Mdtrn Sea
    if you would post full diagram of connections your Hs and Js we could try to help you
    for now I would suggest to check all cabling from a node to the J
     

Share This Page