1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Pixelation Issues

Discussion in 'Hopper System Support Forum' started by mcnaughb, Jun 25, 2012.

  1. mcnaughb

    mcnaughb New Member

    2
    0
    Sep 24, 2007
    I recently switched over from DirecTV to Dish with the Hopper/Joey combination. I like the new setup, but I am having occaisional pixelation issues. They are very brief and happen maybe once or twice during a half hour show.

    The techs have been out 4 times trying to fix it. They have run new wire end to end, changed the receiving part of the dish, and today replaced the Hopper.

    I'm still having the issue. Is it in the dish feed? I noticed it tonight in the 7:00PM Pawn Stars on History channel. Right at the end of the show.

    Is this normal...am I being too picky?

    Thanks.

    mcnaughb
     
  2. n0qcu

    n0qcu Legend/Supporter DBSTalk Gold Club

    1,256
    12
    Mar 23, 2002
    There is a known software bug that is causing brief pixelation as :29 & :59 after the hour.
    Is this what you're seeing? If it you'll just have to wait until a software update fixes it
     
  3. mcnaughb

    mcnaughb New Member

    2
    0
    Sep 24, 2007
    It could be. I'm not sure if they are exactly at :29 and :59. Is it that exact?

    Mine show up in the recordings as well. Is that consistent with the known bug?
     
  4. 3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    Yes, the glitches can show up in recordings as well. The glitches are at the top and bottom of every hour (not consistently, mainly when recording.)

    It's annoying but I'm sure they'll eventually get around to fixing it.
     
  5. Jul 3, 2012 #5 of 10
    Steve H

    Steve H Icon

    625
    0
    May 15, 2006
    Same problem here. Have had it since day one with the Hopper
     
  6. Jul 7, 2012 #6 of 10
    Steve H

    Steve H Icon

    625
    0
    May 15, 2006
    Maybe someone from DISH can step in here and give an update on a possible fix for this.
     
  7. Jul 7, 2012 #7 of 10
    StringFellow

    StringFellow AllStar

    101
    0
    Jan 5, 2012
    Same exact issue here. Usually around the half hour and on the hour. I wish they address this issue soon as it is annoying.
     
  8. Jul 7, 2012 #8 of 10
    Wire Nut

    Wire Nut Legend

    171
    0
    Apr 6, 2012
    I have noticed this as well Hopper/no Joeys. Is it only happening on western arc? Might help narrow things down a bit.
    Edit: Posted same time as StringFellow, obviously eastern arc same problem. Yep, hope they fix it soon.
     
  9. ttthoon

    ttthoon New Member

    7
    0
    Jul 13, 2012
    I'm an installer and I have 1 hopper and 1 joey on eastern arc and I am having this issue as well. I wish I could give some info but us techs generally get left in the dark as much as everyone else until the day the fix is out. If I hear anything I'll let you all know.
     
  10. ttthoon

    ttthoon New Member

    7
    0
    Jul 13, 2012
    Just found the bridging steps in another thread lol. Posting here.

    On your Hopper that's connected to the internet.
    Press Yellow, Blue, broadband, Red then select MOCA then press Blue, Blue. A "bridging" button will appear. Select bridging and make sure it is enabled then your other Hopper & Joey should connect.

    This is a fix for joeys not getting an internet connections through moca from the hopper but I've also been told this works for joeys un-linking.
     

Share This Page