1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pixilating with good sig.strength

Discussion in 'DIRECTV Installation/MDU Discussion' started by ray e, Sep 20, 2008.

  1. ray e

    ray e Cool Member

    18
    0
    Sep 2, 2007
    help please


    most of the mpeg 4 hd chanell pixilate badly tonite at 8:10 and again at 9:15yesterday at 9:10

    ghostly pixilated images(whole screen), when you change chanels the last chanel is still on screen after the change. good signal strengths 99c & 103 c even during problem 89 low 95 best most 92-94. 101, 110, 119, mostly high 90's 100's on all recievers 2-hr20-700 2-h20-600.

    slimline 5 on roof, zinwell wb 6x8 in attic, good grounds, all compression fittings,3ghz wallplates,grey bbs on all but 1 reciver, only thing diferent is a dish cover? last night was about 20 mins so far tonite only 5 min.

    209 245 281 286 292 306 311 501 517 537 536 539 542 544 607

    at first i would only have trouble on 245 501 but it seems to have spread.

    happens on all 4 recievers at the same time

    any help would be apreciated
     
  2. 1948GG

    1948GG Icon

    952
    8
    Aug 4, 2007
    Basic troubleshooting is to eliminate the 'excess' pieces, and hook one of your units DIRECTLY up to the dish, i.e., BYPASS that WB68.

    Also, how do you have those units connected to what display(s)? You say 'ghostly' 'pixilated', but which is it? There are no 'ghosts' in the transmissions (except for perhaps locals that are grabbed by DirecTV from analog OTA), certainly not channels like CNN that originate on C-Band. But any 'ghosting' most probably originates from the link between the receiver(s) and the display (baseband video, S-video, component, HDMI?).

    But pure pixilization per se is occurring on the digital path between the dish itself and the receivers, which is why eliminate the WB68 and try a direct to dish connection. Then see if you still have that part of the problem.
     
  3. ray e

    ray e Cool Member

    18
    0
    Sep 2, 2007
    reply
    a vizio lcd, a sanyo lcd,a sharp lcd, a mitusubishi dlp all hooked up via hdmi cables.
    screens break up with pixilation then turn a greyish color with a shadow of the previous image, if you change to an other mpeg 4 channel same thing, if you change to a SD or a mpeg 2 channel picture is fine 501 bad 70 ok 245 bad 75 ok etc. this is something i've never seen before. others have complained of 771 on hbo and tnt at around the same time but i never see a 771 just a bad picture.

    thank you for any help
     
  4. 1948GG

    1948GG Icon

    952
    8
    Aug 4, 2007
    As HDMI is as uniformly a pretty pathetic interface, the first thing I'd do is to troubleshoot, put in either a s-video or composite video (single cable); see if the guide screens and such are stable with no problems (are they stable over the HDMI?)

    But bypass that wb68, period. But get the display-receiver link stable first, also you don't say what your System Setup/HDTV settings are. Probably each set you have is potentially a bit different on how they react to the settings (Native, supported resolutions, etc.). Only by carefully studying the manuals for each will you know how to set each receiver, and the potential choices may or may not be.
    You can simply 'try out' different settings, but you may back yourself into a corner on some of them where only luck will enable you to 'back out' of the setting.

    Again, simplify. If the settings and menus look okay, but the channels look like you describe, try the simplest cable attachment (i.e., replace the HDMI). See if the effects reduce or go away. If there is no difference, then go the next step to the RF part.
     
  5. 69hokie

    69hokie Icon

    716
    0
    Sep 23, 2006
    I have been seeing the same thing the past two weeks on both my HR20's but not on my HR21's. My two HR20's are fed one from a WB616 and the other via a SWM8 that is fed from the same WB616. My HR21's are both fed from the SWM8. I see the gray sceen ghosting and heavy pixilating, but not consistantly. I am trying to watch the Cardinals-Washington game today on channel 710-1 with the same problem on an HR20-700 and yet the picture is perfect on my HR21-700. I also tried the local HD channel 35 and had the same problem of pixilation on my HR20's but not on my HR21's.
     

Share This Page