1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

playback recordings failed

Discussion in 'Hopper System Support Forum' started by harlock328, Jul 28, 2012.

  1. harlock328

    harlock328 Cool Member

    19
    0
    May 4, 2004
    I transferred shows from EHD several weeks ago and was able to play them back. This week I'm now geeting a blank screen when trying. When I check details of the recording, it has error 04. Only thing change was the new software version the hopper is now on. S217. Is anyone else having this issue?
     
  2. RoboDad

    RoboDad Cool Member

    17
    0
    Aug 15, 2008
    I haven't had any problems with my EHD transfers, but I did get an error 04 this morning when I tried to watch a recording I made yesterday. I know the recording was OK, because I started to watch it yesterday, but wasn't able to finish it then. When I tried to resume it today, that's when I got the error.
     
  3. Aug 4, 2012 #3 of 11
    RoboDad

    RoboDad Cool Member

    17
    0
    Aug 15, 2008
    OK, this is starting to get ridiculous. I am getting error 04 on an increasing number of recordings, and not just ones that were transferred from my 722 EHD (although about half of those were lost, too). I'm talking about recordings I made ON MY HOPPER. For example, I recorded the Olympics tennis coverage on Bravo yesterday, but when I went to watch it today it was corrupt. Something is very wrong here, and it is making the Hopper very unreliable (and therefore useless) to me.
     
  4. Aug 4, 2012 #4 of 11
    3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    Not sure about the ones that aren't from EHD, however have you tried moving the files that you moved from the EHD back to the EHD then trying to play them? I have seen a few reports in which putting them back on the EHD fixed it.

    Also, try the usual red button reboot and if that doesn't work try unplugging for 10 seconds.
     
  5. Aug 5, 2012 #5 of 11
    RoboDad

    RoboDad Cool Member

    17
    0
    Aug 15, 2008
    I'm less concerned about losing the EHD recordings, but the inability to record new programs makes the system totally useless.

    I've tried the red button reboot twice, with no change in the problem.
     
  6. Aug 5, 2012 #6 of 11
    P Smith

    P Smith Mr. FixAnything

    21,326
    127
    Jul 25, 2002
    Mediterranea...
    Try cold reboot - disconnect power cord for a minute.
     
  7. Aug 5, 2012 #7 of 11
    RoboDad

    RoboDad Cool Member

    17
    0
    Aug 15, 2008
    I'll try a cold reboot and see if that changes anything, but there is no way to confirm that the problem is still present until it decides to happen again.

    As for copying the recordings back to the EHD, I've tried that but it fails every time, telling me that it encountered an error copying the recording.
     
  8. harlock328

    harlock328 Cool Member

    19
    0
    May 4, 2004
    just lost more recordings. :nono:

    tried unplugging, no joy. fails when trying to copy to ehd also. this really sucks
     
  9. euro_boy

    euro_boy AllStar

    89
    0
    Jun 20, 2005
    I had very similar experience. Got two hoppers installed about 10 days ago. Transferred recordings from my 722's. On hopper #1 EHD transferred recordings failed to play right away; on hopper #2 they worked for a few days then failed as well.
     
  10. harlock328

    harlock328 Cool Member

    19
    0
    May 4, 2004
    noticed all the failed recordings had their record date changed to 2/7/06.
     
  11. djlong

    djlong Hall Of Fame

    4,343
    57
    Jul 8, 2002
    New Hampshire
    I had a few hundred recordings on my EHDs from my old 621 that I transferred to my Hopper. For some reason, a slew of them copied and said they were 0.00GB - and because of that they were unplayable.

    I don't know what the error was, but I lost over 100 episodes of some half hour comedies (like half of the 72 saved Big Bang Theory episodes)
     

Share This Page