1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Playing back whole folder doesn't start with the first episode recorded anymore

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by madclown, Jun 28, 2011.

  1. madclown

    madclown New Member

    2
    0
    Jul 27, 2010
    I think this started happening with version 0x4a6 (I have the HR22/100). When I play the whole folder of a series it should start from the first episode recorded, but instead it starts at a random episode. I already made sure all episodes were played through before testing.

    Anyone else experiencing this problem?
     
  2. nuspieds

    nuspieds Legend

    228
    11
    Aug 9, 2008
    I just tested it and it still works fine for me. I've never had that problem.
     
  3. David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    I use this feature a LOT and folders are mix local and mrv, and has not happened to me.
    only thing I can think of is if any episode (especially the first) was watched for even a second or two it may cause it.
     
  4. madclown

    madclown New Member

    2
    0
    Jul 27, 2010
    The only way I could fix it was to delete the entire folder of a series, and recording everything over again. Restarting the dvr and clearing the nvram didn't help at all. I don't get why it started screwing up but it sure is annoying that I have to record everything over again if I want it to play in correct order.
     
  5. inkahauts

    inkahauts DIRECTV A-Team

    21,532
    958
    Nov 13, 2006
    How do you have your playlist sorted right now? What is the folder of? One series, or a auto record of any kind? What order are the programs in the folder itself? And have you tried a restart and then seen if it's still doing the same thing?
     

Share This Page