1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible Bug: Message Satellite Tuner 1 unavailable when in local add dtv screen

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by John Quaglino, Apr 7, 2004.

  1. John Quaglino

    John Quaglino AllStar

    74
    0
    Aug 5, 2003
    I've had a new one pop up recently. When I go to the local channel setup while the unit is tuned to an OTA, I get a message that says tuner 1 unavailable. If I try a digital scan, it just sits there. If I exit and tune to satellite and then try and add or scan OTA, it works fine.
     
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    I haven't seen this one, even under L149. Does it happen everytime?
     
  3. John Quaglino

    John Quaglino AllStar

    74
    0
    Aug 5, 2003
    Everytime as of late.
     
  4. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    Hmmm...anyone else seeing this? Because I'm not...(which may be a good thing for you John.)
     
  5. guruka

    guruka Troublemaker/Supporter DBSTalk Gold Club

    341
    0
    Dec 27, 2003
    Nope. 'Add DTV' works fine while watching an OTA channel. Of course, the OTA channel stops while the process is going on, but no error message and no problem.

    .....G
     
  6. John Quaglino

    John Quaglino AllStar

    74
    0
    Aug 5, 2003
    Problems seems to have gone away after a reboot.
     

Share This Page