1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PREV while recording a program.

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Wolffpack, Jul 5, 2006.

Thread Status:
Not open for further replies.
  1. Jul 5, 2006 #1 of 13
    Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    I've never noticed this before now but when I press PREV while the R15 is recording the program it shows the Keep Recording/Stop & Keep/Stop & Delete message for less than a second and then shows the banner for the recording channel. If I press PREV a second time, while the banner is still being displayed the Keep Recording message is displayed and I can stop the recording and jump to the previous channel. But the only way to get this to work is to press PREV twice.

    Has this always worked this way? I'm running 10C8.
     
  2. Jul 5, 2006 #2 of 13
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    You have only one tuner right?

    I know when I do it with two tuners, it will exit away from the program and go to the Previous channel... moving the current recording to the "background"
     
  3. Jul 5, 2006 #3 of 13
    Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    Correct, one tuner.
     
  4. Jul 5, 2006 #4 of 13
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    If I get a chance, I will reboot my 10B8 system with only one tuner and give it a try.
     
  5. Jul 5, 2006 #5 of 13
    rlambert7

    rlambert7 Godfather

    385
    0
    Feb 7, 2006
    Whew, I was worried for a second as I was reading Wolfpack's post. Then, I read Earl's response. I have 2 tuners, and mine works the way Earl's does.
     
  6. Jul 5, 2006 #6 of 13
    Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    How's it work when both tuners are recording a show?
     
  7. Jul 5, 2006 #7 of 13
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    It flips between the two
     
  8. Jul 5, 2006 #8 of 13
    Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    So how would this work?

    • I have 2 tuners.
    • I'm watching 204.
    • The other tuner is recording a show on 501.
    • I get a 5 minute message that it wants to switch to 231 and I say OK.
    • It switches to 231 and starts recording.
    • I don't like what's on 231 and want to go back to 204 and press PREV.
    Is that going to switch me to 204 or 501?

    EDIT: On my DTivo units I would be asked if I want to stop the recording and then returned to 204 if I responded YES.
     
  9. Jul 5, 2006 #9 of 13
    qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    I think it should go back to 204, as that was the last channel that was being output (for lack of a better term). Of course, you should get the stop & delete/stop & keep/keep recording choice first.
     
  10. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    Correct. At least that's what I would expect. The need to press PREV twice before the banner is removed seems to be a problem and I don't remember if it was something I saw before 10C8 or not. It obviously isn't suppose to work that way as the Keep message pops up for a half second on the first button press.
     
  11. qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    just tested it. That's the way it works - with a bug. When you hit Prev, the keep recording/stop & delete/stop & keep dialouge box appears for a split second then disappears and it continues recording. hitting stop brings up the dialouge box. I selected stop & delete, then prev and it returned to channel it was at before switching.
     
  12. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    Was that on 10B8 or 10C8?
     
  13. qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    10C8. I suspect it was probably there in 10B8, but unreported. Or, it may be just an odd occurance, but I don't want to reset and try to duplicate it.
     
Thread Status:
Not open for further replies.

Share This Page