1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem MRV new HR24

Discussion in 'DIRECTV Connected Home' started by dawgfan63, Feb 23, 2012.

  1. dawgfan63

    dawgfan63 AllStar

    64
    0
    Feb 24, 2006
    Background: Just upgraded to HD. Had HR34 installed which was ordered with the CCK. Other DVR was an HR22. Installer could never get the HR34 to connect to my wireless router with the CCK so he removed the CCK from the HR34 and installed a new coax line into the room with my router and installed the black broadband deca.

    Both receivers immediately connected to the network but MRV was not enabled for my account. I phoned Direct and they insisted that the HR22 would not work with MRV so they shipped me a replacement HR24.

    I installed the HR24 but it refuses to the see the network and MRV does not work.

    I have done the following all to no avail.
    1. Reset both receivers and used Setup to go back and set Share Playlists.
    2. Reset the broadband deca and the router.
    3. Reset the HR24 again
    4. Chose Restore Defaults in Network setup.

    Still no luck.

    If I look in the Info screen it shows that the HR24 has been assigned an IP address. But down where it says Network there is an error about no ethernet (9). There was also a message on one of the screens about unplug ethernet and reboot receiver to set coax network. Still no luck.

    The installer asked me to phone him before calling Direct but I really don't have much confidence in the installer and his knowledge of the networking side of things.

    Any tips or advice?

    I had been thinking of getting a new Wireless N router anyway so would it best best to do that and request the CCK back?

    I am extremely frustrated at this point it trying to get all this to work. Apps still never worked.
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    What IP address is being shown?
    If it starts with 169, then it isn't coming from your router.
    The 24 should show "coax connected" under networking and you may have the internal DECA disabled if it doesn't.
    If so, re-run the SAT setup [strange but this should reactivate the DECA] and reboot after, if the receiver doesn't.
    "Of course" don't have an ethernet cable connected to this receiver, or it won't activate the DECA.
     
  3. dawgfan63

    dawgfan63 AllStar

    64
    0
    Feb 24, 2006
    The IP address is definitely an IP address assigned from my router. It is 192.168.x.x. So the HR24 has a built in deca? I have the external white deca that was plugged into the HR22. The ethernet cable is plugged in from the white deca to the receiver. You may have just solved the problem.

    When I get home, I will unplug the external deca box, re-run SAT setup and see if this solves the problem.
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    If you look at the white DECA, you'll see the LEDs don't light up.
     
  5. dawgfan63

    dawgfan63 AllStar

    64
    0
    Feb 24, 2006
    Yup I did notice there were no lights but it did not even dawn on me last night that the HR24 would have a built in deca. duh..

    I appreciate all your advice and assistance on this and all my other issues....
     
  6. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Yup. The DECA you have hooked to the HR24 is splitting out the network traffic so it is not getting to the HR24 via the coax. As soon as you remove it, you should be good.

    - Merg
     
  7. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    Not sure how the 24 got a 192. IP, since it isn't currently connected to your router. You might need to reset the network default too [after the SAT setup/reboot].
     
  8. dawgfan63

    dawgfan63 AllStar

    64
    0
    Feb 24, 2006
    It had the local IP initially but after unplugged ethernet, did a restore defaults, reset it changed back to a 169.x.x.x IP.

    Will report back tonight.
     
  9. dawgfan63

    dawgfan63 AllStar

    64
    0
    Feb 24, 2006
    The issue with MRV is now resolved. I removed the external deca, completed SAT setup and did a reset but the problem persisted. I ended up doing a Reset Everything from the menu and the problem cleared up.

    I appreciate all the excellent info and advice the people in these forums provide.

    Now if I can just get Apps working I will be a happy camper. Not working in it though until next week.
     
  10. PokerJoker

    PokerJoker Godfather

    532
    7
    Apr 12, 2008
    Las Vegas
    And by the way the CSR was wrong, the HR22 does support MRV.

    Of course since you got an HR24 out of the deal, there's not much to complain about.

    (It seems there are many CSRs whose brains cannot hold on to more than two or three facts at once, and if they try to shove new ones in via training, older ones are lost.)

    Keith
     
  11. dawgfan63

    dawgfan63 AllStar

    64
    0
    Feb 24, 2006
    Yes I know the CSR was wrong but yes I just figured the HR24 was better so did not fuss
     

Share This Page