1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem: Networked HR20 showing two listings of same computer.

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by pixel41, Dec 7, 2007.

Thread Status:
Not open for further replies.
  1. pixel41

    pixel41 New Member

    6
    0
    Jul 16, 2007
    I hooked my HR20 up to my wireless network, finally got the Music and Pictures to half-way show up. But now, after I have turned off my tv/HR20 and my computer a time or two, there are TWO computers showing up under Music and Pictures on the HR20 (but I only have one). It looks like this:

    Computers:
    > XPS400
    > XPS400:Tom:

    Does anyone know why there are two computers showing up?

    Here’s a more in depth explanation of what I did.
    My setup is XPS 400 with XP SP2; Linksys WRT300N Router; HR20 with the Linksys Gaming Adapter; I updated my ViiV software.

    I’d set up my HR20 on the wireless network and am connected to the internet. I then installed the latest ViiV software. It asked if I wanted to set up my network, but I declined since I already had the HR20 on the network (didn’t know if I was supposed to do that or not). In the Viiv Control Panel, it shows my HR20 as Media 1. But I didn’t see my computer or Music and Pictures category in the Menu.

    So I opened Windows Media Player and found Unknown Device in it’s Media Sharing control panel. Still nothing on the HR20. So I read up in the forums, found that was a common issue, and I followed the Xbox forum instructions that are mentioned in a few spots and deleted the DRM files. Although after this, it still showed Unknown device, it DID finally work and showed Music and Pictures in my HR20 menu. When I went in to Music and Pictures, it showed “Computers”, and within that it showed XPS400:Tom:”. However, I could not access any Pictures (it said none available, and I even had some in my Shared Pictures folder) and I could only play Music if it was from a pre-created playlist that I had made in Windows Media Player. I could not play individual mp3s that didn’t have a playlist associated with them. And no, the aren’t Rights Protected or anything.

    So, I decided to stop fooling with it since I could atleast play a few of my playlists…turned off the TV and HR20, restarted my computer… and noticed my computer internet access was VERY SLOW. So I turned on the TV and HR20, and noticed it now showed two computers in the menu. Actually, it was different than before, now, under Music and Pictures, it had “Music”, “Pictures”, and “Computers”, and within computers it had my two computers”.

    The new computer that shows up has Music and Pictures categories, but nothing in them. And I still can only play Playlists in my original computer listing.

    Hope that’s not too confusing, tried to explain best I could.

    So, after seeing that, does anyone know what I’m doing wrong? I’d really appreciate any help! Thanks in advance.
     
  2. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    This usually indicates a restart of the media server software or computer running the media server software. Only one of them will work. If you reboot the HR2x, it will then only list the currentl media server software that is running.

    Yes it is annoying, but remember what it says when you open up the Music & Photos, BETA.
     
  3. pixel41

    pixel41 New Member

    6
    0
    Jul 16, 2007
    Thanks! I'll try that.

    Do you know what I can only play "playlisted" mp3s, but not actually play anything that doesn't have a playlist associated with it? I get "No Music Files" or something like that when I try to go into my "Music" directory on the HR20. I can only get something when I go into the "Playlists" directory on the HR20.

    Same goes for the Pictures....it shows nothing except a few album covers that I have in my mp3 folder, no actual photos. I have jpgs in my Shared Pictures folder as well.

    Any ideas?
     
  4. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Seems like anythime we get something figured out, it changes. So I cannot give a definite answer on that and it be true everytime. It seems to be unique in some cases and evderytime in others. I do recommend writing any issue you see with it in the issues thread so it can be addressed at some point.

    Good luck and have fun!
     
Thread Status:
Not open for further replies.

Share This Page