1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Problem with file

Discussion in 'DIRECTV General Discussion' started by Ibby14, Feb 1, 2013.

  1. Ibby14

    Ibby14 New Member

    11
    0
    Jun 4, 2010
    NY
    My Directv2pc was working fine for a long time. Then all of a sudden I got the ever informative "an error occurred" I verified it had nothing to do with a file or another application. So I tried downloading it again and I got all the way to downloading the codecs, then I got a message,


    "error 1311 source file not found

    users\mike\appdata\local\temp\pfte82e.tmp\data1.cab

    consult windows installer help (msi.chm) or MSDN for help."


    I can't find anything about it and I can't understand if I need it why doesn't it come with the codecs?

    Anyone know what I should do?
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I'm not sure I can help beyond just saying that there really hasn't been support for that product in some time. Are you on Windows 8? We know that support for that OS is sketchy at best.
     
  3. ryman

    ryman Cool Member

    10
    0
    Jun 9, 2009
    Just throwin this in left field - did you purchase or have a new router or modem installed? Alternatively if the router/modem recently did a firmware update - that may have something to do with it.

    Beyond that make sure your DTV HD/DVR is connecting to the internet still - if its not, thats where I would start.

    If you delete the application I would delete your cookies and temp internet files before proceeding with a redownload.
     
  4. Ibby14

    Ibby14 New Member

    11
    0
    Jun 4, 2010
    NY
    I'm on windows 7. I've tried Windows Installer help, but that didn't get me very far with Win7. I'll try the cookies and temp delete thanks.
     
  5. Ibby14

    Ibby14 New Member

    11
    0
    Jun 4, 2010
    NY
    No, I tried deleting the temp files and cookies with the same results as before, and no I didn't have any new files downloaded or routers. It appears that these files that it mentioned are windows installation files that were somehow inadvertently deleted. I've tried everything I know how or been told but no luck. What I need is someone with windows 7 to copy these files for me off their computer and send them to me. Can someone try and do that for me if possible? It seems that might be the only way I believe, I tried looking on the internet for them, no luck.
     

Share This Page