1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Problem with H24-700

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by senatordan, Jan 2, 2012.

  1. senatordan

    senatordan New Member

    8
    0
    Feb 29, 2008
    I have a h24 that is networked to my DVR. Up until last week or so, I have had no issues. Now nearly every morning I have to reboot the receiver. A couple times it has said it is updating and will show 0% but the string of numbers in the top left of the screen are progressively getting larger. Hours later, the update still says 0% even though the string of numbers keeps changing. Just for good measure, I left it alone for about 12 hours "updating" and was still at 0%. Any ideas? Is the receiver dying? Still on old GUI also, I live in So Cal. Thanks in advance.
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,654
    338
    Dec 9, 2006
    Sounds like it was triggered to download the new HD GUI, but couldn't find it in the stream.
    It was loaded last night, but pulled about 4 AM [or us] which is normal.
    I'd reboot the receiver and see what happens tonight.
     
  3. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Totally agreed.
     
  4. senatordan

    senatordan New Member

    8
    0
    Feb 29, 2008
    Well I reset it last night and this morning it said it was updating. 9 hours later it is at 0% again, and the string of numbers on the top left of the screen says 2/14/xx/xx. They are changing too fast to keep up. Should I keep it going or reset it?
     
  5. senatordan

    senatordan New Member

    8
    0
    Feb 29, 2008
    Hmmm. it just jumped from 0% to complete but no update to the GUI, maybe tonight something will change.
     

Share This Page