1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems for installers once again

Discussion in 'DIRECTV Installation/MDU Discussion' started by Jodean, Jul 7, 2013.

  1. Jul 7, 2013 #1 of 12
    Jodean

    Jodean Icon

    769
    10
    Jul 17, 2010
    Now whats the deal??

    They finally had the c31 clients auto detecting the tv resolution, now they dont, nor do the c41 big PITA to go to every client to check mark 720a nd 1080

    Also have not been able to program remotes correctly for months now, they finally had that fixed with the client, now no dice.

    Had an install with a genie hr44, 3 clients, HD DVR , and 3 HD. HR24 not able to program correctly , it took 4 mintues in between codes, almost seemed locked up. The clients didnt list the model number that the genie did on a westinghouse. The h25s would work right either.
    So i found out that with any model receiver none of the remote programming would work correclty. Thats great, directv botched a very simple thing, i have never had issues with a h25 or hr24 before and remotes(pre genie)

    The hr34 you cant even select program, it just sits there and blinks on the program icon, nothing ever happens.......

    And to top it off one of the post call survey questions asks if the installer programmed your remotes to the tvs!!!! LMAO WTH???? Ya, he tried!!!!

    Several rc7 remotes i have programmed into rf, and it stated coded to rf, then randomly switched back to IR on me, couldnt figure out why the tv wouldnt program, and its because it reverted to IR mode.....

    Come on guys!!! your killing us here. I have to show the customers that directv doesnt work and i tried to get everything setup.
     
  2. Jul 7, 2013 #2 of 12
    sigma1914

    sigma1914 Well-Known Member DBSTalk Club

    14,584
    369
    Sep 5, 2006
    Allen, TX
    Maybe it's user error.
     
    1 person likes this.
  3. Jul 7, 2013 #3 of 12
    peds48

    peds48 Genius. DBSTalk Club

    19,177
    996
    Jan 10, 2008
    NY
    !rolling
     
  4. Jul 7, 2013 #4 of 12
    dishinitout

    dishinitout Mentor

    262
    7
    Jan 4, 2013
    Southern...
    Maybe it's user error.


    With all those issues that I never run into I concur.....
     
    1 person likes this.
  5. Jul 7, 2013 #5 of 12
    west99999

    west99999 Icon

    1,356
    46
    May 11, 2007
    You have to wait for the clients to do the download before setting them to RF or they will revert back to IR.
     
  6. Jul 7, 2013 #6 of 12
    ndole

    ndole Problem Solver

    1,915
    5
    Aug 26, 2009
    This is correct, from what I'm hearing. There's no speedy way to make that happen for the clients, but the good news is that eventually the clients will come with the current FW pre-flashed :lol:
     
  7. Jul 8, 2013 #7 of 12
    ranik

    ranik New Member

    3
    0
    Apr 13, 2013
    From my experience clients and genies going back to IR is indeed user error. Take note on the RF programming screen "Back" is highlighted. Make sure you are pressing mute then select. If you accidentally press select even slightly before mute the genie or client is selecting back prior to you completing the pairing which is indeed causing them to revert back to IR. Hope this helps.
     
  8. Jul 8, 2013 #8 of 12
    west99999

    west99999 Icon

    1,356
    46
    May 11, 2007
    Not user error at all if you program the clients before the download occurs they revert back to IR. You must wait for the download then go back and program remote.
    Also there is no need to use mute and select just mute and enter for a couple of seconds pairs the remote and receiver in RF mode.
     
  9. Jul 9, 2013 #9 of 12
    Jodean

    Jodean Icon

    769
    10
    Jul 17, 2010
    this is after download, clients dont have tv models listed as the genie does

    have not yet done c41's still have about 30 c31's in stock all normal ir remotes

    the shit dont work!!!

    if you havent had this problem you havent done any installs then......... all model receivers i listed would not program the remote as they used to as of 2 months ago

    hr34 wont do a thing, had a couple of them left as well had to do all manual search of the ten different codes for some tvs, alot of codes dont do on/off on those generic tvs
     
  10. Jodean

    Jodean Icon

    769
    10
    Jul 17, 2010
    the rf thing was genie (hr44) only

    the screen changed and accepted the rf mode then went into tv program, i didnt do anything it was the receiver, it doesnt work! its also random, most keep rf mode
     
  11. jimmie57

    jimmie57 Hall Of Fame

    6,638
    320
    Jun 26, 2010
    Texas City, TX
    If you program the Remote to RF and it then goes to program the TV,
    can you then press the Exit button to get out of that ?

    Or, if you then go thru the Setup the TV would it stay then ?
     
  12. Jodean

    Jodean Icon

    769
    10
    Jul 17, 2010
    ya, once programed rf it goes to the tv program, it programs the tv, then reverts to ir mode......odd

    thought it was a fluke but then it happened on another job
     

Share This Page